Jump to content

Recommended Posts

After first downloading the software all three sections of the front display were 'green & ticked' but since the community section is 'red & crossed'. The instruction underneath 'fix it'has no reaction when pressed.

 

Help please - I'm not even sure what this section 'community' is for.

Share this post


Link to post
Share on other sites

After first downloading the software all three sections of the front display were 'green & ticked' but since the community section is 'red & crossed'. The instruction underneath 'fix it'has no reaction when pressed.

 

Help please - I'm not even sure what this section 'community' is for.

Gary,

The red X for Connected/Disconnected really indicates you are not connected to the cloud or your UI is not connecting to the agent.

 

Are running a firewall (Zone Alarm or other client firewall)? It might be preventing "C:\Program Files\Immunet Protect\2.0.11\iptray.exe" and/or "C:\Program Files\Immunet Protect\2.0.11\agent.exe" from connecting out

 

The other possibility is that IPTray.exe is not talking to Agent.exe. Usually this is because you have two iptray.exe instances running. You can check by opening Task Manager, View All Users, sort by name and make sure you see one iptray.exe and one agent.exe. On my home computer, if my wife is logged into the computer before me and I switch users to my account, then I won't be connected to the cloud but she will. This is because only one instance of iptray.exe can talk to agent.exe.

 

If you still have issues, please run the System Diagnostics file (http://support.immunet.com/tiki-read_article.php?articleId=10) to support@immunet.com

--Millard

Share this post


Link to post
Share on other sites

Hi,

 

Fix-it by rebooting the computer, works always for me!

 

Cheers,

sweidre

Share this post


Link to post
Share on other sites

I also have a small community bug today ... and I guess after updating Java. I closed Immunet and turned On again he was recovered.

errors.th.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...