Jump to content
dogbert2

Iptray.exe Heavy Disk I/o

Recommended Posts

Recently I have noticed some severe performance issues when using Immunet Protect 3.0.1.6112 (latest version)

as the disk reads indication in Task Manager for iptray.exe is going absolutely crazy. The system degrades to

a point of almost dead slow (browsing, video playback, etc).

 

As a test I stopped immunet protect and the disk I/O (and the HDD activity light on my desktop) went back to

normal (instead of being a solid red light). This issue seems to have started recently, and I am not sure

how to correct it?

 

Does anyone have any suggestions for me?

 

System is Windows 7 x64 ultimate, 8GB DDR2-1066, Athlon II X4 630 @ 2.8Ghz, 1TB Seagate (Drive C:), 2TB Seagate (Drive D:)

Share this post


Link to post
Share on other sites
Guest Orlando

Turn "Block Mode" off, check if TETRA and ClaAV are both enabled.

 

Orlando

Share this post


Link to post
Share on other sites

Turn "Block Mode" off, check if TETRA and ClaAV are both enabled.

 

Orlando

 

I turned off ClamAV (I'm using the free cloud version, so Tetra isn't available), and

I turned off block mode. I can hear Immunet thrashing away the moment I restarted the

service in Task Manager (meh).

 

Anyone else have some ideas?

Share this post


Link to post
Share on other sites

It sounds like you're running into some kind of conflict with one or more running program(s). Besides Immunet, are you running any other security/anti-malware apps? If so try adding those Program Files into Immunet's Exclusion List and re-start your computer. You could try and disable Monitor Program Start in the Settings and see if that has any effect too.

Share this post


Link to post
Share on other sites

It sounds like you're running into some kind of conflict with one or more running program(s). Besides Immunet, are you running any other security/anti-malware apps? If so try adding those Program Files into Immunet's Exclusion List and re-start your computer. You could try and disable Monitor Program Start in the Settings and see if that has any effect too.

Hi,

Disabling "Monitor Program Start" should be only for a temporary diagnostic purpose then!

"Monitor Program Start" should be "ON" permanently, if the computer should be protected by Immunet!

Cheers,

sweidre

Share this post


Link to post
Share on other sites

It seems to have quieted down from what it was doing 5 hours ago. I am using Kaspersky Internet Security 2011

(which has been added to the exclusion list in Immunet).

 

Here are the current settings for Immunet:

 

Monitor Program Install/Start (ON)

ETHOS/SPERO (ON)

All ClamAV is (OFF)

Quarantine Behavior (AUTOMATIC)

 

Disk I/O activity is now an occasional flash (which is what it should be).

 

Very strange stuff :)

Share this post


Link to post
Share on other sites
Guest Orlando

It seems to have quieted down from what it was doing 5 hours ago.

 

Turning "Block Mode" Off it will use fewer resources as I said. We have Kaspersky as incompatible software as you cann read here.

 

Orlando

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...