Jump to content
sese

Updating Immunet For Windows 7 64X

Recommended Posts

Hi everyone,

 

Can anyone help?

 

Running windows 7 64x, just installed the program, cannot update the product, when I click the update button, also cannot connect to the community.

 

Thanks

 

sese

Share this post


Link to post
Share on other sites

Hi everyone,

Can anyone help?

Running windows 7 64x, just installed the program, cannot update the product, when I click the update button, also cannot connect to the community.

Thanks

sese

Hi sese,

Immunet administrators & moderators are working US Mountain Time Mon-Fri 9-5, so qualified assistance in this forum is hard to get during holidays.

I suppose, that you have v. 3.0.1.6112!? Have you Immunet Free or Plus? In both cases, this shall first be checked:

1. Is the "service" = Immunet 3 (agent.exe) running? Its Status should be = Started and Startmethod = Automatic

2. Restart

I have the Free version, that does not need any update of signature database!

Bye for now,

sweidre

Share this post


Link to post
Share on other sites

Hi sese,

Immunet administrators & moderators are working US Mountain Time Mon-Fri 9-5, so qualified assistance in this forum is hard to get during holidays.

I suppose, that you have v. 3.0.1.6112!? Have you Immunet Free or Plus? In both cases, this shall first be checked:

1. Is the "service" = Immunet 3 (agent.exe) running? Its Status should be = Started and Startmethod = Automatic

2. Restart

I have the Free version, that does not need any update of signature database!

Bye for now,

sweidre

 

Hi Sweidre,

 

I have v 3.0.1.6112, it thye 14 day free trial,

 

do know if service = immunet 3 (agent.exe) is running --- how do I find out ??

 

Appreciate your help : :rolleyes:

 

sese

Share this post


Link to post
Share on other sites

I have v 3.0.1.6112, it thye 14 day free trial,

do know if service = immunet 3 (agent.exe) is running --- how do I find out ??

Appreciate your help : :rolleyes:

sese

You write, that you have the 14 day free trial. This means, that you have gone for the PLUS version, that I do not know anything of.

But I can help you with the services!

If you do not have a shortcut anywhere to the "services", services can be found here: C:\Windows\System32\services.msc. (Here I advise you to place a shortcut to services on your desktop!) Anyhow click on "services.msc" and you'll get a window called "services".( I have a Swedish OS so maybe the expressions can be different.) In the window "Services" scroll down to the row "Immunet 3" (=agent.exe). Check that Status = Started and that StartMethod = Automatic.

If not, you must do the folowing: Highlight the row "Immunet 3.0" and right-click with your mouse and select Properties at the bottom of the curtain memu. Now, you have the window "Properties" in front of you. Select StartMethod = "Automatic".

If the service is not started click on button "Start". Start will be implemented during a few seconds. When finished, click on OK to save your settings. With those settings the service "agent.exe" will automatically start at every computer startup.

Regarding further help with the PLUS version contact the admins RobT or Anthony during their workhours (US Mountain Time Mon-Fri 9-5). You can already now send a PM (private message) to RobT and/or Anthony. When they will visit this forum, they are immediately met with your prewritten PM, so it is likely, that they will take care of your issue prior to visit the rest of topics in the Forum. If you are lucky, some other members of the forum will help you already during the weekend, especially if they are familiar with the PLUS version.

Cheers,

sweidre

Share this post


Link to post
Share on other sites
Guest Orlando

Hi,

 

Use Immunet Protect Fix Tool. For fixing check the nubers: 1, 2, 6, 8.

 

Orlando

Share this post


Link to post
Share on other sites

Hi everyone,

 

Can anyone help?

 

Running windows 7 64x, just installed the program, cannot update the product, when I click the update button, also cannot connect to the community.

 

Thanks

 

sese

I have a new system with Windows 7 and had the same update problem. I didn't have the connection problem. After 1 week to the day, the yellow update icon came on. Tried to fix it with Orlando's fix but that didn't work. Finally got to Rob T who was extremly helpful. He went into my computer and fixed it. However, one week later to the day, the yellow update icon came back on. At this point I think I'll live with it as a "bug". If Rob T wants to try another method to fix it I'll probably give it another shot but I'm not too optimistic.

Share this post


Link to post
Share on other sites
Guest Orlando

I have a new system with Windows 7 and had the same update problem. I didn't have the connection problem. After 1 week to the day, the yellow update icon came on. Tried to fix it with Orlando's fix but that didn't work. Finally got to Rob T who was extremly helpful. He went into my computer and fixed it. However, one week later to the day, the yellow update icon came back on. At this point I think I'll live with it as a "bug". If Rob T wants to try another method to fix it I'll probably give it another shot but I'm not too optimistic.

 

Hi Kik,

 

Please follow this guide to fix it manually.

 

Orlando

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...