Jump to content
gdiloren

Login Failure On V.3

Recommended Posts

Had Immunet v.3 installed since 2-3 months, and today it must have updated because it wasn't enable to login anymore. Had "unexpected error failure" messages. No way to register. No way to scan. Searxched the forum, but found only solution was to email support. I decided not to wait, to uninstall fron Control Panel and to reinstall the version available from your web site (I use Free version). After clean install, I have now v. 2 but it's working fine. Anything wrong? I'm on Win 7 64 bits. Avast Pro and latest WSA beta.

Share this post


Link to post
Share on other sites

Hi gdiloren, had you posted before you uninstalled you certainly would have been encouraged to send in a diagnostic report. It sounds like something was preventing agent.exe from connecting to the Immunet severs. How you got version 2 is a mystery to me however. Maybe you could post a link to the download page you used. It does sound like you ran into a similar situation that a fellow forum user encountered. He goes by the name of chipo. His posts are located in the Support (Issues/Defects) section of this forum. He also found a solution by installing an earlier version too. The Immunet staff provided him with links to 32 and 64 bit installers. If you would like to try a newer version which is 3.0.3.6870 (but not the newest 3.0.4.7241) here is a link to that thread. Version 3 does have numerous improvements over the 2.0 version you're currently using. You should be able to install this version over top your current version without having to uninstall again. One thing to make certain of is make sure no other program blocks agent.exe, iptray.exe and freshclam.exe (if your using the ClamAV module). Also it would be a good idea if you added Immunet's Program Files folder in Avast's Exclusion List just to avoid any possible conflicts there. Avast is already in Immunet's Exclusion List by default. One last question. WSA, thats an anti-rootkit scanner is it not? Regards, Ritchie...

Share this post


Link to post
Share on other sites

Hi gdiloren, had you posted before you uninstalled you certainly would have been encouraged to send in a diagnostic report. It sounds like something was preventing agent.exe from connecting to the Immunet severs. How you got version 2 is a mystery to me however. Maybe you could post a link to the download page you used. It does sound like you ran into a similar situation that a fellow forum user encountered. He goes by the name of chipo. His posts are located in the Support (Issues/Defects) section of this forum. He also found a solution by installing an earlier version too. The Immunet staff provided him with links to 32 and 64 bit installers. If you would like to try a newer version which is 3.0.3.6870 (but not the newest 3.0.4.7241) here is a link to that thread. Version 3 does have numerous improvements over the 2.0 version you're currently using. You should be able to install this version over top your current version without having to uninstall again. One thing to make certain of is make sure no other program blocks agent.exe, iptray.exe and freshclam.exe (if your using the ClamAV module). Also it would be a good idea if you added Immunet's Program Files folder in Avast's Exclusion List just to avoid any possible conflicts there. Avast is already in Immunet's Exclusion List by default. One last question. WSA, thats an anti-rootkit scanner is it not? Regards, Ritchie...

Thanks for the link. I got to v.2 (may be because I choose the "French" version) Googleing "Immunet" and landing to your web site immunet.com. So may be v. 2 is for the non-english users? Webroot Secure Anywhere (WSA) is the next evolution from PrevX which was bought by Webroot. It scans and has anti-rootkit protection. It's supposed to also live along other AVs. Since here, no problem. I also have Windows 7 Firewall Control. If you miss one of its alert, you may have problem with programs internet connection but I've check into the listed programs and none were blocked. Finally, from v. 2, when I click check updates, it keeps saying that v.2 is the latest(???!!!) so I'm going to try your link. Many thanks!

Share this post


Link to post
Share on other sites

After clean install, I have now v. 2 but it's working fine. Anything wrong? I'm on Win 7 64 bits. Avast Pro and latest WSA beta.

Hi gdiloren,

I do not know what nationality you have, but when you download a new version from the homepage of Immunet, you get in fact a curtain menu for selecting your preferable language. If you select English you will get the latest version of Immunet, that is v.3! As the other languages are not updated, you will get an old v.2 of Immunet, if you select a non-English version. So, the homepage of Immunet is providing the latest version in English only! Cheers, sweidre

Share this post


Link to post
Share on other sites

Thanks for the clarification on the different versions available to non-English speaking users Sweidre. I wasn't aware of that. I just assumed everyone got the latest version. gdiloren, that link might be a version that does not include French then, but you seem pretty good at English so could you use the English version if that is the case? If not maybe you should stick with the version you currently have.

Share this post


Link to post
Share on other sites

Hi gdiloren,

I do not know what nationality you have, but when you download a new version from the homepage of Immunet, you get in fact a curtain menu for selecting your preferable language. If you select English you will get the latest version of Immunet, that is v.3! As the other languages are not updated, you will get an old v.2 of Immunet, if you select a non-English version. So, the homepage of Immunet is providing the latest version in English only! Cheers, sweidre

Thanks, I was guessing so, anyway I downloaded and installed latest v.3 in English over the french one and everything works perfectly fine. So the "check updates" works perfectly well since v. 2 was the latest in non-english version. Now for what happened at the beginning of my problem, I was wondering if Immunet was "pushing" updates, I mean automatic. That's the only way I could understand why the next day it can't connect and needs to "clean" uninstall then reinstall. I tried Immunet free previously years ago and the same happened, at a certain given point, you can no longer login into the community and the same message error appears. Hope these posts will help better and clear the situation.

Share this post


Link to post
Share on other sites

Thanks for the clarification on the different versions available to non-English speaking users Sweidre. I wasn't aware of that. I just assumed everyone got the latest version. gdiloren, that link might be a version that does not include French then, but you seem pretty good at English so could you use the English version if that is the case? If not maybe you should stick with the version you currently have.

In fact I'm Canadian and English nowadays is used everywhere or almost everywhere things matters!

Share this post


Link to post
Share on other sites

Since more than one user has encountered this problem with not being able to connect after a given period of time I think the SourceFire/Immunet team should look into this further. Apparently some folks aren't getting the latest version because all the translation strings are not complete. Ok, gdiloren I am aware that in many parts of Canada that French is the primary language. It was nice to meet you and was happy to help. Regards, Ritchie...

Share this post


Link to post
Share on other sites

Hi Sweidre, If that is the case where the strings are completed then I'm wondering why those versions aren't being released. I would venture to guess that almost all time and energy is being put forth into getting the Enterprise version ready to roll out and any further development of Immunet Protect for individual use is on the back burner for now. Regards, Ritchie...

Share this post


Link to post
Share on other sites

Hi Ritchie,

A few language translations were issued at the end of last year by Millard: Swedish, Italian, French, Estonian & maybe one more (Chinese Simplified by Mature?). During 2011 some more strings were added for translation (eg. ClamAV) and more languages were added on the website (eg. Turkish, Portuguese, Spanish, Russian, Polish, Vietnamese..). Anyhow, there are 13 languages ready on the translation website since long, but nobody cares about releasing them. We translators have complained about this but to deaf ears. OK, now the Immunet staff is busy with the Enterprise edition, but there was time for language editions in the beginning of year 2011, but there is/was no interest from Immunet staff to have them issued, it seems. Immunet has started many issues but have not completed them. Some translators have quitted already (eg. German, Romanian...). A few days ago a Taiwanese Chinese guy completed Chinese Traditional covering Taiwan, Hong Kong & Macao, but his effort is/was in vain. Cheers, sweidre

Share this post


Link to post
Share on other sites

Well, it's a policy of Immunet but some people have sensibilities and do want to respect them in their native language. Some others can easily live in a second international and broadly used language as US-English. May I let you note that most well-based Internet security brand, like AILWIL-AVAST for exemple, make their latest edition available in a lot of languages. Take Mozilla Firefox. Why not Immunet? Note, personnally, I can use the US-English edition but some of my French-speaking friends won't be happy to learn only v.2 is available in french for them. Come on, Immunet, it's time to change your policy...!!!

Share this post


Link to post
Share on other sites

Well, it's a policy of Immunet but some people have sensibilities and do want to respect them in their native language. Some others can easily live in a second international and broadly used language as US-English. May I let you note that most well-based Internet security brand, like AILWIL-AVAST for exemple, make their latest edition available in a lot of languages. Take Mozilla Firefox. Why not Immunet? Note, personnally, I can use the US-English edition but some of my French-speaking friends won't be happy to learn only v.2 is available in french for them. Come on, Immunet, it's time to change your policy...!!!

Hi gdiloren,

We translators have many times reminded Immunet staff to issue the language translations, that have been finalized months ago! Here is a link to the translators website:

https://translator.i....com/translator

You can see, that 13 translations were completed months ago! (see the dates in the right hand column!) Last week a Chinese guy from Taiwan translated from Chinese Simplified (covers Mainland China) into Chinese Traditional (covers Taiwan, Hong Kong & Macao) using Google translator from text- file to text- file. His translation is not done on the website but is completed on a text- file in the forum as the 14th translation completed! There is no use to remind Immunet staff about the non-English versions; they do not care anyhow! Cheers, sweidre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...