Jump to content
plusman

No Response From Immunet Support

Recommended Posts

Has anybody received responses from emails sent to Immunet Support?

 

I've had a couple of issues with upgrading to the latest version of Immunet and

I've created support cases for them, but aside from an automated response giving me a case number, I've had no response.

 

Has anybody else has this problem?

 

For info the problems I am having are:

 

1. I have been running Immunet 3.0 successfully on my PC for some time; however

I have been unable to update it to the latest 3.05 version, as each time it

tries to update I get the BSOD.

 

I tried updating from within Immunet a number of times - all failed.

 

I then deleted Immunet, downloaded the installer from your website and tried

to reinstall - again failure (and I am now without Immunet on my system)

 

This is occuring on a PC running XP SP3 32-bit.

 

 

2. On my other PC running Windows 7 64-bit, Immunet is running OK, but each time I boot up my PC, Immunet opens in a

window complete with a dialog box that asks me to login. I input my email

and password and select login - and nothing happens. The dialog box remains

open until I explicitly close it. I did not have this problem with the

previous version (it just opened silently in the background).

Share this post


Link to post
Share on other sites

Has anybody received responses from emails sent to Immunet Support?

 

I've had a couple of issues with upgrading to the latest version of Immunet and

I've created support cases for them, but aside from an automated response giving me a case number, I've had no response.

 

Has anybody else has this problem?

 

For info the problems I am having are:

 

1. I have been running Immunet 3.0 successfully on my PC for some time; however

I have been unable to update it to the latest 3.05 version, as each time it

tries to update I get the BSOD.

 

I tried updating from within Immunet a number of times - all failed.

 

I then deleted Immunet, downloaded the installer from your website and tried

to reinstall - again failure (and I am now without Immunet on my system)

 

This is occuring on a PC running XP SP3 32-bit.

 

 

2. On my other PC running Windows 7 64-bit, Immunet is running OK, but each time I boot up my PC, Immunet opens in a

window complete with a dialog box that asks me to login. I input my email

and password and select login - and nothing happens. The dialog box remains

open until I explicitly close it. I did not have this problem with the

previous version (it just opened silently in the background).

 

Hi Plusman,

 

I was just about to make a post myself for the lousy support.

Personally I emailed support a while back and last week I tried emailing sales and still no reply.

The problem I have is not like yours.

My trouble is that I had some defective hardware, which caused I had to reinstall my computer a few times.

Now Immunet doesn't accept my serial anymore, cause I used it on to many computers (it's the same computer damned)

 

I did have a similair problem with Immunet 2.

 

Try the following.

Download and install Advanced Systemcare Free from iobit.com

First do a Deep Care and repair.

Reboot your computer, Start up Advanced Systemcare, Toolbox and start IObit Uninstaller to uninstall Immunet.

Reboot your computer again but this time start windows into Save Mode.

Delete any files in C:\Program Files\Immunet

Reboot your computer and try reinstalling Immunet.

 

Hope this above works for you.

Leave a comment about it anyway.

 

Sincerely yours,

ANimo

Share this post


Link to post
Share on other sites

Yep I gave up on Immunet a long time ago. Great support when the Palo Alto folks were in-charge..now nothing. Great software initially. I stop in once in a while to see how things are progressing.

 

David

Share this post


Link to post
Share on other sites

I am very sorry for any inconvenience. The moderator team have contacted the admins about this problem and I will follow up with the result of this matter.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...