Jump to content
Keri

Lost License Key And Immunet Not Running

Recommended Posts

This one started today - everything had been running previously.

 

In broad terms, Immunet is now no longer running in "Plus" mode, I have no license key showing and I am unable to re-import my license key because "immunet is not running" even though the Immunet tray service and Agent service are running in my Task manager.

 

I am running Immunet 3.0.5.7552 on Windows Vista SP2. I am not running any other AV product. I use the Windows Defender and Windows Firewall in addition to Immunet. I will send screenshots of the task manager, Immunet client and the SDT to support when I have submitted.

 

Timing couldn't be worse - as I just recommended that a client move his AV to Immunet... sigh! Bugs happen eh?

 

Regards

 

Keri

Share this post


Link to post
Share on other sites

In broad terms, Immunet is now no longer running in "Plus" mode, I have no license key showing and I am unable to re-import my license key because "immunet is not running" even though the Immunet tray service and Agent service are running in my Task manager.

 

Keri,

Do you share this computer with multiple users? I mean do you do user switching where you don't log out a previous user? One of the design flaws in Immunet is that only one UI or IPTray.exe instance can talk to only one agent.exe instance. If you open your Task Manager and view processes for all users, it's possible that you might see two iptray.exe instances running. If you do, kill both of them and restart the iptray.exe in the instance that you are using. It'll either (a) fix the Plus key or (B) allow you to re-add your Plus key.

--Millard

Share this post


Link to post
Share on other sites

Keri,

Do you share this computer with multiple users? I mean do you do user switching where you don't log out a previous user? One of the design flaws in Immunet is that only one UI or IPTray.exe instance can talk to only one agent.exe instance. If you open your Task Manager and view processes for all users, it's possible that you might see two iptray.exe instances running. If you do, kill both of them and restart the iptray.exe in the instance that you are using. It'll either (a) fix the Plus key or (B) allow you to re-add your Plus key.

--Millard

 

 

Thanks for the response.

 

I can confirm exactly the same behaviour on another of the machines that runs Windows 7 Starter SP1. It too is now no longer running in Plus mode.

 

Both machines are running in single user mode after complete restart. Neither has multiple copies of the agent or IPTray service running. Both show the exact behaviour from the screenshots that I sent through. Neither of the devices is blocked from the internet, and neither has other security software running except for the details provided in the bug submission - Defender and Windows FW.

 

On a third device - a brand-new install seems to be behaving the same way.

 

Evidence for a bug seems more likely. The first two machines have been running Immunet Plus for about 6-7 months. The third is a new install as Norton and McAfee are de-commissioned in our environment.

 

Regards

 

Keri

Share this post


Link to post
Share on other sites

I am still awaiting update or suggestions. I STILL have no/minimal AV on 2 devices. I am not happy with the compromise of security in our user population.

 

Please can you expedite and escalate.

 

Regards

 

Keri

Share this post


Link to post
Share on other sites

Hi Keri,

 

I'm sorry for the delay in responding to your issues. I will be available this weekend to answer your questions as I do understand you've had to wait for a response. I've emailed you back with additional information so please reply to me there at your earliest convenience.

Thanks,

Jason

I am still awaiting update or suggestions. I STILL have no/minimal AV on 2 devices. I am not happy with the compromise of security in our user population.

 

Please can you expedite and escalate.

 

Regards

 

Keri

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...