Jump to content
LTDW

Invitations Not Working

Recommended Posts

I sent out an invitation and the person accepted. However, they do not show up in my community or on the list of invitations sent. Any suggestions on how to re-add them to my community?

Share this post


Link to post
Share on other sites

I sent out an invitation and the person accepted. However, they do not show up in my community or on the list of invitations sent. Any suggestions on how to re-add them to my community?

LTDW,

Thank you for sending me the PM with the specific account info. I looked at your case and here is what I believe happened:

1) You have installed the product, created your Immunet Community account, and activated it

2) You have sent an email to your friend and they have clicked on the link to accept the invitation. They should have been redirected to the download page afterwards.

 

They may or may not have downloaded the agent, I can't tell. What I can tell is that your friend did not register in the community which is why they have disappeared from the Invitations Sent, but have not showed up on your graph yet.

 

We may need another state here, I'll have to talk to the developer tomorrow.

--Millard

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...