Jump to content
Sammy

Win 2003 Server And Printer Queue Problems In Rd Enviroment

Recommended Posts

Hello,

 

I was looking for a local antivirus solution for a Windows 2003 server so I tried Immunet 3. Four clients are connected via remote desktop and every client has an installed (local) printer which is installed in rd enviroment.

 

Everything was working until I installed Immunet. After installation no one of the clients was able to access to its printer when they connected to the server. Each client says that the printer queue is not available and it couldn't (re)start the queue. Then I removed Immunet, restarted the server and the problem was gone.

 

Sammy

  • Like 1

Share this post


Link to post
Share on other sites

Hi Sammy, did you possibilly look to see if any pertenant files pertaining to your issue might have been encountered as false positives and quarantined before you uninstalled Immunet? This is just a guess but it is possible that Immunet was not allowing one or more temporary files to be modified that were necessary for the printer queue. That's the first thing I would have done, checked to see if anything was put into Quarantine. Restoring files from Immunet's Quarantine is a fairly quick and painless process. Just open the GUI and click on Quarantine. Click on a file you are 100% sure is a false positive and then click Restore. That will automatically move the file in question to the Exclusion List. Be very careful about what files you restore though, you wouldn't want to unleash genuine malware that has been quarantined! Cheers, Ritchie...

Share this post


Link to post
Share on other sites

Good. If you discover that Immunet is blocking the printer queue but nothing is being quarantined you could try and add the correct file paths manually to the Exclusion List or go into Settings and disable "Monitor Program Install" and "Blocking Mode" to see if that made a difference. You'll loose some protection with these settings turned off but it would be worth a try I think. Also, is your Print Spooler Service set to Automatic (Administrative Tools > Services > Print Spooler)? If you continue to have issues could you please send us an SDT Report. Info on how to do that can be found at this link.http://forum.immunet.com/index.php?/topic/1672-how-do-i-submit-a-support-diagnostic-tool-report/ Best wishes, Ritchie...

Share this post


Link to post
Share on other sites

I have worked with Sammy on this issue,

 

The root cause for this behaviour is a bug that affects Immunet release 3.0.8.9025 on Windows XP and Server 2003 only. The bug interferes with Netbios name resolution. We have found the root cause of the bug and are in the process of testing the fix, the fix will be in the next release of Immunet Protect.

 

Best regards,

 

Anthony

Share this post


Link to post
Share on other sites

Printer queue problem is the most common errors that I have also faced on my new Epson printer and it was showing the epson printer error code 0xf3. I have reported this to the customer care, and they told me to reinstall the printer to fix the error and this tricks really solved the error. 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...