Jump to content
bvamundsen

Freshclam And Freshclamwraper Running When Clamav Is Off?

Recommended Posts

I have a WinXP MCE 2005, 1G mem, Immunet Plus 3.0.8.9015, with Windows Firewall running on a HP desktop with always-on Internet connection. Other ON-Demand scanners (Spybot, MalwareBytes).

 

I've noticed that every four hours both Freshclam and Freshclamwrapper start running and Agent.exe uses 45 to 60 percent of CPU. This will continue for 5 to 10 minutes usually making my computer non-responsive, so I start Task Manager and see that freshclam is running. My Immunet Settings have ClamAV Engine OFF and Allow Definition Updates (ClamAV) OFF. Why is freshclam running with those settings OFF?

 

While I recognize that ClamAV is like a backup to the Tetra engine, it should only come on when I'm requesting it. Since I'm also seeing a network block to the "shared" folders on my private network with other WinXP computers (also running Immunet Plus) could it be that the system is reporting 3.0.8.9015, but it actually updated to 3.0.8.9025 on its own?

 

Advice from others is appreciated.

 

Brian A

  • Like 2

Share this post


Link to post
Share on other sites

One quick way to see what version you have is to mouse over "About" in the lower right hand side of the GUI. A little pop-up window will appear showing you what version you are using.

Share this post


Link to post
Share on other sites

Although the TETRA and ClamAV modules do share some of the same detection definitions they do not interact with each other. Why freshclam.exe is starting when it shouldn't is a mystery. You could try clearing the local cache files using cmd commands to see it that helps (click on Start, type cmd in the search bar and click on the cmd icon to open a DOS command window). Then type...

 

1. net stop immunetprotect

2. delete (c:\program files)\Immunet\cache.db, repeat the delete command for history.db, and historyex.db (don't add the numbers or commas to the command string). This will clear your local cache.

3. net start immunetprotect (or just restart your computer)

 

If you were going to send in a SDT Report to support regarding the other topics you posted to you need to do that first before you clear the cache files.

 

If clearing the cache files had no effect another option would be to do a completely clean uninstall of Immunet (when asked by the uninstaller if you plan to reinstall, click NO) then reinstall with the 3.0.8.9025 bootstrapper. You will have to resubmit your license key, reset your settings and add your exclusions after that. Then just enable the TETRA module and updates for it without turning on the ClamAV module & Clam updates. This newest .9025 version does have some performance improvements over the other version. You'll still have to deal with the same XP bug though.

 

I did send Anthony a PM asking if there's an ETA for the next version. You're guess is as good as mine if it will go through public beta testing like earlier versions or rolled out as is.

 

Regards, Ritchie...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...