Jump to content
brenaline

Unable To Install Updates

Recommended Posts

Hi,

 

I've been trying to do the updates for my Immunet 3.0.8.9025 version and have been getting the attached error message

 

Checking for new version

Immunet 3.0 is up to date

Checking for definition updates

Latest updates already installed

Unable to install updates

 

I never had this problem before. Can anyone assist?

Share this post


Link to post
Share on other sites

Maybe agent.exe didn't launch correctly. Sometimes a simple reboot can correct this. If you continue to have problems updating let us know.

 

Cheers, Ritchie...

Share this post


Link to post
Share on other sites

Hi Ritchie,

 

That's the problem - I've rebooted a few times; even shutting down for a few days before running my laptop but every time I try to run the updates, the same error pops up. Any suggestion to rectify this?

Share this post


Link to post
Share on other sites

First make sure that nothing is blocking agent.exe and iptray.exe from accessing the internet such as your firewall or other security software you may have (behavior blocker, sandbox, other AV, etc...) If this isn't an issue I would suggest you try an uninstall and reinstall of Immunet. If after reinstalling you still can't update could you please submit a STD Report to support@immunet.com. Information on how to create and send a SDT Report can be found in the FAQ section of the forum.

Share this post


Link to post
Share on other sites

Great! If this start to happen again I would highly recommend that you send an SDT report to support though.

 

Best wishes, Ritchie...

Share this post


Link to post
Share on other sites

I have 3.0.5.7898 Immunet; it has been installed for about a year. I have never had any problems doing updates or scans till now. When I attempt to update I get the following message: Trusted ID Secure Scan is up to date. It then checks, finds, and begins downloading new updates found. Bytecode 242.cd and then says unable to install updates. This has been going on for about a week; never had this issue before.

Share this post


Link to post
Share on other sites

Since you're running an older version of Immunet try doing a complete uninstall of Immunet first (when asked by the uninstaler if you're going to reinstall Immunet click on "NO"). Then reinstall with this bootstrapper. http://download.immu...mmunetSetup.exe If at all possible (and it is best if you) choose the English language version and reinstall using the newest 3.1.13.9666 version. This way you will recieve this latest build. You will have to reconfigure your settings, exclusions, scheduled scan, etc... after that though.

 

Best wishes, Ritchie...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...