Jump to content

Recommended Posts

It seems when ever my wife user my computer, something always seems to go haywire. My Immunet icon no longer appears in the taskbar. I still have a desktop icon and it seems to be working, but it no longer appears in the taskbar at startup. All the option in Immunet, the free version, are applied and I have even uninstalled and reinstalled it with no luck. How do I get my Immunet icon to appear in the taskbar at start up?

Thanks in advance.

`swamp

  • Like 2

Share this post


Link to post
Share on other sites

Hi swamp,

 

Just to confirm, do you mean the Task Bar, System Tray or Startmenu?

 

If it is the System Tray, can you try showing all the notifications on the system tray and see if that shows the Immunet Icon? (If it does, try disabling it to see if the icon is recovered)

 

If it is the Task Bar, Immunet is not automatically set in your Task Bar (you would have to do it manually).

 

If it is the Startmenu, or the System Tray Icon will still not be shown, please send in an Support Diagnostics File to support@immunet.com (instructions below). Please ensure that the subject line of the email says 'For Jose: Icon Gone missing'

 

Let me know. Thanks,

 

-Jose

 

Support Diagnostics File Instructions:

1) Click Start -> All Programs -> Immunet 3.0 -> Support Diagnostics Tool.

2) A new file will be created on your desktop with a name like Immunet_Support_Tool_[date and

timestamp].7z.

3) Please email this file to me.

Share this post


Link to post
Share on other sites

Hi swamp,

 

Can you please send us an SDT (just noticed the instructions in the previous post are minuscule) to support@immunet.com?

 

-Jose

 

Support Diagnostics File Instructions:

1) Click Start -> All Programs -> Immunet 3.0 -> Support Diagnostics Tool.

2) A new file will be created on your desktop with a name like Immunet_Support_Tool_[date and

timestamp].7z.

3) Please email this file to me.

Share this post


Link to post
Share on other sites

Hi swampy, if you did send the SDT report to support@immunet.com you should have recieved a confirmation email with your Support ticket number included by now. You didn't recieve any such email?

Share this post


Link to post
Share on other sites

Hey swamp,

 

Yes we received it, my partner got to it before I saw it and he answered before I did. I will continue discussing this issue by email, and hopefully update this thread once we figure it out.

 

Thanks.

 

-Jose

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...