Jump to content
cjeanell

The Fireamp Connector Can Not Connect To The Internet

Recommended Posts

Hello All,

 

I'm attempting to perform a scan but "Scan Now" is grayed out and when I click on it I get this error message:

 

"The FireAMP Connector can not connect to the Internet. Please ensure your computer is connected to the Internet and retry."

 

I am definitely connected to the internet - any advice about why I'm getting this message?

 

I am not super computer literate, so if anyone does have suggestions, I'd appreciate a detailed description of how to address the issue! Thanks so much!

  • Like 1

Share this post


Link to post
Share on other sites

Hello cjeanell, please read the link to this FAQ topic. It contains info on some things you can check into to possibly remedy the situation yourself. http://forum.immunet...e-what-do-i-do/ The main process is more than likely agent.exe but the newest version that I'm currently helping to test uses sfc.exe [immunetProtect] as the main process (Immunet 3.1.8.9520 beta). Thought I'd mention that just in case. The error message you're seeing is different from what's in the FAQ topic but the information is still relevant. If you continue to have issues after reviewing the FAQ topic might I suggest you send a SDT report to Support. More info on sending a SDT report can be found here. http://forum.immunet...ic-tool-report/ If you have any additional questions feel free to add another thread to this topic.

 

Best wishes, Ritchie...

Share this post


Link to post
Share on other sites

No problem cjeanell, glad to help! If after reading the FAQ topic and you checked your firewall & other anti-malware software you may have installed and neither are blocking agent.exe and/or iptray.exe then I would recommend you do a clean uninstall/reinstall as Francis has suggested. There has been an issue reported by some users where the history files become corrupted. That can cause the error message you're getting. Just follow Francis's directions when uninstalling/reinstalling. I've had to do this myself a while ago. Also, if at all possible, install the English language version as that will give you the newest build with the latest features and bug fixes included. If any of these things still doesn't correct the issue please do send in that SDT report to Support.

 

Happy Holidays, Ritchie...

Share this post


Link to post
Share on other sites

Great! Glad things worked out. I had a feeling that your history files had indeed become corrupted. There is work in progress that will make these necessary files more hardened to external influence in the next build.

 

Regards, Ritchie....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...