Jump to content

Uninstall Failure


Recommended Posts

Recently updated to a boot SSD and now Immunet has both "Scan Now" and "Settings" grayed out so will not work. Had worked previously but I do not know if the change to SSD is the problem.


No services appear to be installed and running ipsupporttool fails with log entries including "SCM::QueryService unable to open service handle : 1060 : The specified service does not exist as an installed service." Log file attached.


So I attempted an uninstall so I could reinstall and the uninstaller reported that it could not stop the service so failed to uninstall. Booted into "safe" mode with the same result.


Tried to install current new download and it reported Immunet 3 is already installed and would not go further.


Tried various "fixes" from this forum but no joy.


How can I remove all Immunet traces so I can do a new install? I can use RegEdit if required.

Link to comment
Share on other sites

Hello ebloch, thanks for uploading the support dump. That info could prove useful to determine what's going on because that is some really weird behavior you're encountering! Did you clone all your files to the new Solid State Drive or is that a new install of Immunet?


See if you can kill Immunet's processes manually before trying another uninstall. Right click on Immunet's System Tray icon and select "Hide Tray Icon," then type this CMD command: net stop immunetprotect


Not sure how to use a CMD command? It's not hard.

Click on Start > type cmd in the Search box and click on the cmd icon > this will launch a small DOS window > exactly type this command: net stop immunetprotect > then press Enter. You can exit the DOS window ater that.


Wait about 10 seconds after you pressed Enter and then try to use the uninstaller again. If that doesn't work you could try to use the uninstall in the Immunet Program Files directory. The file path is Program Files\immunet\ 3.(what version you have). Click on the 3.0? folder and scroll down to "uninstall" which is an Application file. Click on that to start the uninstall.


If that doesn't work another option would be to use a third party uninstaller. I've used Revo Uninstaller myself in the past for stubborn to delete programs. http://www.revounins...e_download.html There's a free version that works great with 32bit systems but if you use a 64bit platform I would recommend you install the fully functional 30 day free trial of the Pro version as that better supports 64bit systems. Use the Advanced Uninstall option. When asked by the Windows uninstaller to reboot click NO and proceed with the rest of the Revo uninstall process, it is important not to do a reboot until Revo is finished. At the end Revo will give you the option to remove any left over files, folders & registry keys. Be very careful to only check the boxes that are bolden/highlighted and are also associated with Immunet!


I hope you found some of this info helpful.

Regards, Ritchie...

Link to comment
Share on other sites

For privacy reasons I removed your attachment. We have a copy and are trying to reproduce this to see if we can figure out what happened. If you have any more information or want to send us other files please feel free to email support@immunet.com and one of the support agents (probably me) will respond to you there.



- Reg

Link to comment
Share on other sites

  • 2 years later...

Hello Hammerfest, I would strongly encourage you (along with anyone else that encounters this) to send Support an email describing this, what I have to call a new bug, with Windows 10 & Immunet. The URL is: support@immunet.com


Also mention in your email that you added an additional thread to this Support (Issues/Defects) topic. Unfortunately you are not the only one encountering uninstall/reinstall issues of late. The more users that report this issue the quicker Support/Development will have look into this!! Believe me, I feel your frustration! I reported this bug to the Admins back on the 7th and still haven't heard a thing so far.

Best wishes, Ritchie...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...