Jump to content
adam2104

"gaming Mode" Doesn't Stay Enabled?

Recommended Posts

I'm running the latest version of Immunet, installed Friday, May 2nd. I'm running Windows 8.1, Update 1, with all the available updates installed. When I enable the "Gaming Mode" option either via the Settings or by right-clicking on the tray icon, the setting only persists until the system is rebooted. After that "Gaming Mode" is disabled and I have to re-enable it on every reboot. Is this intended behavior?

 

Thanks,

Adam

Share this post


Link to post
Share on other sites

Hi Adam, the Gaming Mode is the ability to shut off all notifications from Immunet Protect while watching movies or playing games.

 

As a built in security feature of Immunet this setting is designed by default to automatically revert back to the "Off" position upon reboot. This assures that a user doesn't forget that Gaming Mode is enabled and perhaps not see an important malware or suspicious file related pop-up by Immunet the next time the machine is being used. Unless you're actually watching movies or playing games with your PC and don't want any pop-ups from Immunet it's definetly best if this feature normally remains in the Off position.

 

If you think about it though, it only takes a few seconds with the sys tray icon right-click context menu option to enable this feature once again! You don't even have to launch the GUI to access this feature.

 

Cheers, Ritchie...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...