Jump to content

Can't Get Immunet To Scan


Recommended Posts

I just installed Immunet 3 for the first time, but when I try to do a scan it says:

 

"Immunet 3 is not running. Please restart the Immunet 3 service and retry"

 

I'm a bit confused as it showing in the task bar and I can access the User Interface and go into settings, update now, summary and history, but I can't do a scan.

Link to comment
Share on other sites

Hi cybergold and welcome to the Immunet forum. It sounds to me that sfc.exe was either not launching correctly or the program was not connecting to the Immunet servers properly for some reason. That could cause portions of the GUI to be greyed out and an inability to use the scan function. If you encounter any more problems feel free to post another thread in this topic and/or submit a SDT report to Support. More info about that in this FAQ topic. http://forum.immunet...ic-tool-report/ Btw - If it happens again a "great way" to document this would be to grab some screen shots using a screen capture software program! I use this free tool myself from FoxArc Software, FoxArc Screen Capture. http://foxarc.com/en/downloads.html

 

Best wishes, Ritchie...

Link to comment
Share on other sites

  • 2 weeks later...

I have the same problem, have been fighting with it for about five hours.

I suspect that Comodo interfered with the installation.

I tried to uninstall the program, uninstaller claimed it is running and went home.

Closed the GUI. killed the related processes I could find, same result.

Tried Windows uninstaller and IOBit. Same results.

Cleared references in the startup folder and services with msconfig.

Same results.

Booted to safe mode, repeated earlier procedures. Same results.

Deleted everything from the app. folder except the uninstaller. Rebooted to safe mode. Repeated procedures. Same results.

 

Task mgr., Enditall & Hijack This show no trace of agent.exe or iptray. Installer & uninstaller still swear its running.

Can't scan.

can't uninstall.

Can't reinstall.

100% frustration :angry:

Link to comment
Share on other sites

tried Perfect Uninstaller; It took a long time, then demanded $. Tried Revo Uninstaller. It failed. Remembered the Powerful Scan feature in IOBit Uninstaller that is part of ASC7. It worked faster, found the registry entries and files, then deleted them effectively.

 

I shut down Comodo, did a reinstall and now have a scan in progress.

Link to comment
Share on other sites

  • 5 years later...

Hi achnein, are you using the ClamAV module or just the ETHOS & SPERO cloud engines?

If you use just the cloud engines an internet connection is required. Also, make sure that no other security app or your firewall of choice is blocking or interfering with Immunet's processes which would be cscm.exe, iptray.exe, sfc.exe (and freshclam.exe if the ClamAV module is enabled).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...