Jump to content

Recommended Posts

Hi,

 

This is a little problem that I see, which does not always occur. If I ever put my computer to sleep (saves image to RAM) , and then wake it up and reconnect to the internet (it disconnects automatically when the pc is put to sleep), It takes a while for Immunet to start saying that it now protects, say x users from y threats (till then it'll say: Protecting x users from 0 threats). Sometimes, this takes too long or doesn't happen within a reasonable amount of time.

 

Is there anything I can do to ensure connection with the cloud as soon as I connect to the internet?

 

Also, what if I hibernate? (I cant check this out because I managed to destroy my windows' hibernatability while playing with my linux OS)

 

Thanks a lot!

Edited by vishnugb

Share this post


Link to post
Share on other sites

Hi Vishnu,

 

Thanks for the report, just wanted to let you know this is a known issue, but it is only cosmetic: the agent should still be working appropriately.

 

Let me know if you got any questions.

 

Thanks,

 

-Jose

Share this post


Link to post
Share on other sites

By cosmetic, do you mean that even when it says zero threats, it actually is already connected to the cloud? If so, is there any way I can determine at any point, if it is connected to the cloud?

 

Thanks

Share this post


Link to post
Share on other sites

Hi Vishnu, one way to check to see if Immunet is connected to the cloud is launch the GUI and make sure no areas of the GUI are greyed out. If no areas are greyed out then you are properly connected to the cloud servers.

 

Cheers, Ritchie...

Share this post


Link to post
Share on other sites

Hi,

 

Well, I disconnected my PC from the internet and launched the GUI, to find nothng greyed out. So then it means that that isn't a measure.

 

Thanks

Share this post


Link to post
Share on other sites

Hi Vishnu,

 

They GUI will be greyed out only if the following conditions are met:

 

-The Service is not Running (most likely a bug if you did not do it yourself)

-The service is not properly connected to the GUI (rare bug)

 

OR

 

-It is not connected to the cloud AND you don't have ClamAV or TETRA enabled (or you do have them but without definitions).

 

Whenever you get the message 'Immunet is connected to... ', then at that point you are connected to the Cloud, whether or not the Threat number is properly shown.

 

-Jose

Share this post


Link to post
Share on other sites

Hi Jose!

 

Ok, I do not have ClamAV or TETRA enabled. Now, irrespective of whether or not i am connected to the internet, the 'Immunet is connected to..' message is always shown (with 0 threats if I have just connected to the internet or woken the pc). So then what does that mean?

 

p.s. i'm using Immunet3 (free)

 

Thanks

Share this post


Link to post
Share on other sites

Immunet connects to its cloud.

I don't recommend enabling clamAV.

It's the worst AV engine you can think of.

Lots of false positives, lack of detection, slow I/O.

Share this post


Link to post
Share on other sites

Hi Vishnu,

 

Hmm... That is probably that the User Interface has not been updated (which might take a little bit of time).

 

If you force the User Interface to restart, it should correctly state whether or not Immunet is connected to the cloud. A way of doing this is to close the Immunet window, AND right click on the Immunet Icon on the lower right pane (hide Immunet). This will still keep the engine running (aka, you are still protected). At this point, attempt to open Immunet again (through the Desktop shortcut, or the start menu). After one attempt, it should recreate the Icon on the lower right. After another click, it should reopen the window. It should now say 'Immunet is connected to...' if it has a working connection.

 

Cheers,

 

-Jose

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...