Jump to content
Sign in to follow this  
drumnj

Trying To Restore Quarantined Files Causes Blue Screen

Recommended Posts

Hello,

 

I just downloaded Immunet 3 to try it out and see what kind of results I would get and if there was anything malicious on my machine.

I ended up doing a full scan and a few files ended up being quarantined. No threats though as I know these files and are from programs I use (false positives) along with some old backup files from long ago.

However upon trying to restore the files my system blue screens. I even tried different files. I went to look into the quarantine folder, figuring I could just copy them back and add some exclusions, but looks like Immunet secures them with numbered extensions.

 

How do I get my files back out of Quarantine as I don't want to keep blue screening my computer?

 

Immunet 3 Free (3.1.13.9671)

Windows 7 Pro 64-bit SP1 - English US

No other AV software

Happens right when I click the "Restore" button

Looking at the minidumps, they say that the problem is caused with the NTFS.sys file and "RESOURCE_NOT_OWNED"

 

Let me know if there is any other info necessary. Email sent with SDT report

Share this post


Link to post
Share on other sites

Hello drumnj,

 

I don't think the cause of the blue screen is directly related to Immunet. This problem can occur for many reasons such as a timing problem with the Ntfs.sys file, which may cause a resource to be released even though you did not acquire it and it is common that your PC will frequently crash with Error 0xE3 (RESOURCE_NOT_OWNED) when running the same program.

 

Digging into your minidump's information - NTFS.sys file and "RESOURCE_NOT_OWNED" - by searching the web you can find plenty of information on similar issues and fixes. (A simple Google search was plenty for me)

 

I didn't happen to see your SDT report in our support email - support@immunet.com - and if you would like us to look into this issue further please send that our way again.

 

Regards,

Lorne

Share this post


Link to post
Share on other sites

I sent the SDT right after posting this thread, same address. Sent again just now.

 

Messing with stuff I was able to restore a couple of files, only those on the C drive. Those quarantined from other drives still produce the blue screen. Also, the only minidumps (bsod) I've had are from this software....since I reinstalled win7 fresh 1 year 3 months ago. Another thing is that I now have to uninstall/reinstall Immunet in order to do anything as it will say agent isn't online. I can only use Immunet until I reboot after installing; so after blue screening I can't do anything until I uninstall, reboot again and install. I think this might be a separate issue and aggravating to say the least.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...