Jump to content
Sign in to follow this  
lofty

Product Registration

Recommended Posts

Hi There,

 

I loaded Immunet this afternoon (South African Time),and I can't register the product. An algorithm is incorrect. Please see attachment.

 

Can someone point me in the right direction?

post-263-072617700 1282592738_thumb.jpg

  • Like 1

Share this post


Link to post
Share on other sites
Guest orlando

Hi There,

 

I loaded Immunet this afternoon (South African Time),and I can't register the product. An algorithm is incorrect. Please see attachment.

 

Can someone point me in the right direction?

 

Hi Treeline,

 

Please try using a different password, however I inform Millard for your problem.

 

Regards,

Orlando

Share this post


Link to post
Share on other sites

Hi Treeline,

 

Please try using a different password, however I inform Millard for your problem.

 

Regards,

Orlando

 

Hi Orlando,

 

I should have added that I tried 5 different passwords. I also put in another email address. No luck. That algorithm keeps on coming up.

 

Regards,

Treeline

Share this post


Link to post
Share on other sites
Guest orlando

Hi Orlando,

 

I should have added that I tried 5 different passwords. I also put in another email address. No luck. That algorithm keeps on coming up.

 

Regards,

Treeline

 

It's possible the timezone, but you can try to reinstall Immunet, and try again the registration, do this:

 

1- Unistall Immunet;

2- Do a clean with Ccleaner (disk and registry cleaner);

3- Reinstall Immunet;

4- Do again the registration.

 

I'm waiting news. I'll inform Alfred for your problem because Millard is on holiday.

Regards,

Orlando

Share this post


Link to post
Share on other sites

Hi Treeline,

 

Please try using a different password, however I inform Millard for your problem.

 

Regards,

Orlando

 

Hi Orlando,

 

I have reloaded, however, I think I should have reloaded from Immunet, because I already had the setup.exe on my desk top. Now the window for registering the product is not there. In my opinion I think that I should Uninstall once again and go through the website, just to ensure that I am following the correct protocol. Perhaps my original setup was corrupted.

 

Let me give this a try . I will come back and let you know the outcome.

 

Cordialita,

 

Treeline

Share this post


Link to post
Share on other sites
Guest orlando

Hi Orlando,

 

I have reloaded, however, I think I should have reloaded from Immunet, because I already had the setup.exe on my desk top. Now the window for registering the product is not there. In my opinion I think that I should Uninstall once again and go through the website, just to ensure that I am following the correct protocol. Perhaps my original setup was corrupted.

 

Let me give this a try . I will come back and let you know the outcome.

 

Cordialita,

 

Treeline

 

 

Try downloading again from the official site and then do it again my advice; I think, however, does not help much.

 

Waiting for news,

Regards,

Orlando

Share this post


Link to post
Share on other sites

Try downloading again from the official site and then do it again my advice; I think, however, does not help much.

 

Waiting for news,

Regards,

Orlando

 

Hi Orlando,

 

Long time no hear, Right!

 

Since I wrote to you, many instances have occurred. Firstly if you remember, you put me onto Millard (I don't have dates)' I conversed with him and as far as I remember, I told hiim that I had fiddled with my XP's(SP 2) system by changing the registry to fool the system in thinking it was updating XP SP 3. Unfortunatel this upset the system somewhat. I then said to him that I was going to rectify the situation that I created, because at the time the thinking was that this change had some effect on loading Immunet and of course a number of other software programs that were on the system.

 

I did rectify the issue, however I had upset the registry bank, so the thought was to re-format. However that is where it ends, because I never got around to doing it as this was my work notebook and I had to hand it in when I left my place of work.

 

I now have ProBook and work for another company.

 

So if you can pass this information onto Millard I will appreciate it.

 

Thanks for the help that I received from You and Millard, but this was my own doing, and though the problem was never resolved we can all put it to rest.

 

Treeline

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...