Jump to content
jsmoline

Can't schedule scan with free version

Recommended Posts

Hello, I just installed the latest free version and tried to schedule a flash scan. I entered the day and time etc. A window popped up with my name (JOHN)and a place for my password. I entered the password and clicked ok and it said username and password were not valid. I know the password is right . I always use this one. I tried a different username and was told an error occured. Can you help me with this? Thanks,

John

Share this post


Link to post
Share on other sites

Hello, I just installed the latest free version and tried to schedule a flash scan. I entered the day and time etc. A window popped up with my name (JOHN)and a place for my password. I entered the password and clicked ok and it said username and password were not valid. I know the password is right . I always use this one. I tried a different username and was told an error occured. Can you help me with this? Thanks,

John

Sorry for this post. It was on my end. It had to do with admin. settings. Once again, sorry. Thanks, John

Share this post


Link to post
Share on other sites
Guest Armin Pasalic

Sorry for this post. It was on my end. It had to do with admin. settings. Once again, sorry. Thanks, John

No problem John. :-) If any further problems, please report.

Cheers,

Armin.

 

 

 

Share this post


Link to post
Share on other sites

I'm having this same issue. Running Windows 7 Ent. and ClamAv 2.0.18.76. I receive the unknown error when trying to setup a schedule scan job, my account is an administrator on the system. 2nd instance today on 2 different computers, any ideas?

Share this post


Link to post
Share on other sites

I'm having this same issue. Running Windows 7 Ent. and ClamAv 2.0.18.76. I receive the unknown error when trying to setup a schedule scan job, my account is an administrator on the system. 2nd instance today on 2 different computers, any ideas?

 

Actually, this is a little bit of a different problem in that it is giving the unknown error instead of a password error, but I am also encountering it. On Windows 7 with both the current stable and beta versions for some reason I can not setup a scheduled scan. Every time I try I get an unknown error and the scan is not scheduled. I have set CLAMAV up on several computers including 2 with Windows 7 but this is the only one that I am getting this error on. Any one else seeing this and does anyone have any idea what this "Unknown Error" could be?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...