Jump to content

Sever 2008 R2 - Unable To Start Service

Recommended Posts

Brand new install on Server 2008 R2.  Wanted to see what this software was like.  Tried to do a Full Scan but it said the services were not on.  Went to services and saw that even though it was set to automatic start they were not started.  Tried starting the service and it said it started, all looked good but then when you click off the service and go back to it, it shows that it was stopped again and when you try to start it a second time it says that the service cannot be started for a local account.  So not sure what to do to be able to give this a try.  Should I change the user account for the service to see if it will do the trick?  Thanks. 

Link to comment
Share on other sites




I have the exact same issue, the service cannot be started..

Some times I receive this error:

Windows could not start the Immunet 6.0.8 service on Local Computer.
Error 1067: The process terminated unexpectedly.
and some times the service starts for 1 second only.
On windows server 2012 R2. But on other server, 2008R2 like your post, it's working just fine.
What can we do?
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...