Jump to content
YNFART

Unable to install Immunet on Windows 10 Version 1809

Recommended Posts

I have tried multiple times to install Immunet from the download on the main page and continue to get a "Copy Failed" Message.  I have tried turning off the windows firewall, uninstalled Mcafee that was installed on the PC, turned off Windows Defender and also tried running the install by right clicking and running as an Administrator.  Any insight on how I can get this installed would be great.

Share this post


Link to post
Share on other sites

What is your Immunet version? It should look like this:
image.png

 

The copy fail should be fixed in the later versions of Immunet. Though, sometimes it happens because it is not handling a odd character in the BIOs name such as a tilde key, or something similar.  You could attempt to boot into safemode and try that, but if it is the bios name triggering the copyfail, then that wouldn't work without a bios change.

 

  • Like 1

Share this post


Link to post
Share on other sites

The bios  bug Wookiee mentions is usually found with brand name manufactured computers, ie Dell / EMachines/etc. 

and otherwise we have seen installation issues where users have special characters characters  in their Windows user names. e.g ' " , <> ]!@$%^&*()_

 

Any chance either of those apply?

 

  • Like 1

Share this post


Link to post
Share on other sites

This is a Brand Name computer from HP so I guess that is possibly the issue.  There was a special character - in the name and I removed it and still no luck installing.  This is a brand new computer so I have never installed Immunet before on it.

Share this post


Link to post
Share on other sites

Informative (but regrettable) to know that this BIOS/user name bug exists, been following this topic with some interest!

Did you actually try "Safe Mode with Networking" using "Administrator Privileges" like Wookiee suggested YNFART?

You would have to use the option of Safe Mode with Networking since Immunet uses a bootstrapper installer that requires an internet connection.

 

Share this post


Link to post
Share on other sites

Also, you saved the bios once you removed the character in the name?
safe mode with networking would be best to try and install it with, (with full admin rights)

IF you did make the name change, are you getting the same error ?

Share this post


Link to post
Share on other sites

I did try to install from Safe Mode with Networking to no avail.  Not able to change the BIOS name so it appears I will need to wait for a later version of Immunet.

Share this post


Link to post
Share on other sites
9 hours ago, YNFART said:

I did try to install from Safe Mode with Networking to no avail.  Not able to change the BIOS name so it appears I will need to wait for a later version of Immunet.

what is the bios name? or what is the character that is in the bios name?

Share this post


Link to post
Share on other sites

Another thing that you could do is see if you have any bad sectors on your Hard Drive. The easiest way to do this is by using DOS commands. Here's how.

First close any open programs (including the browser you're using right now, so write these instructions down if need be) including any non-essential third-party start-up programs.

Type cmd in the search bar and click on the little cmd icon, this will open a small DOS window -> exactly type chkdsk and press Enter.

This will launch the Windows Check Disk Utility that will search your drive for any errors & even attempt repairs if possible.

If chkdsk does discover any bad sectors that can't be repaired that doesn't usually bode well for the the reliability and/or overall health of the drive itself.

Share this post


Link to post
Share on other sites

same problem here

using hp I 7,windows pro

looks like auto update will not work 

 same like last time

 

i deleted immunet and reinstalled

Share this post


Link to post
Share on other sites

If this is happening with the newest 6.3.0.10988 build do you want to help out with this issue novirus?

If so,  open the UI & click on Settings -> scroll down to the Connector Settings bar & click on that -> Click on the Enable Debug Logging button -> re-start your computer.

This will enable Immunet's Debugging feature. Many more history logs will be created while this feature is enabled. That is normal behavior.

If you could run Immunet in Debugging mode while attempting to update again and then send Wookiee the SDT report, that info just might prove to be helpful.

Rob did mention in an earlier post that maybe it might depend on what machine your using if this issue occurs.

If there's a final resolution to this issue I'd like to see that happen as much as you novirus!

Best wishes, Ritchie...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...