Jump to content
Aris

Immunet has started again to block some elements as viruses

Recommended Posts

It's been a while since we had an issue with immunet blocking some elements as viruses. Even in Google's search page and other pages.

It's back again.

It seems that some cookies or adverts are causing the problem and I suppose that again Clam av misdetects them or its the cloud.

Thanks. The problem is up from Monday

Share this post


Link to post
Share on other sites

Hello again Aris. Sorry to hear you're having another issue so soon!

In Settings, do you have "Monitor Network Settings" enabled? This setting does monitor your network connections for zero-day vulnerabilities and any possibly malicious hosts.

It's up to the user of course but personally I leave this setting disabled as I already had a third-party app that does the same thing before this feature was added.

Share this post


Link to post
Share on other sites

Can you provide what is triggering or what notification pops up? Like, what signature or message is firing so I can look into it?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...