Jump to content
dobbsa

Immunet shows last scanned date as 1/1/1970

Recommended Posts

image.png.d914ebd4b115f7e9530628ddf5facd74.png

image.png.7ce509603b90f9bae65d99149696aaa8.png

Since installing version 6.3.0, It never automatically scans.  I do manual scans but the last scanned date shows 1/1/1970. 

Any ideas as to how i can get it to automatically scan?

Share this post


Link to post
Share on other sites

It looks like the new build may have not properly installed for you.

I would suggest you try an uninstall & reinstall. When asked by the uninstaller if you plan to reinstall Immunet again choose the "NO" option and proceed with the remainder of the uninstall.

This will give you a clean uninstall including all the current settings & old history files being deleted.

Once Immunet is reinstalled you will have to reconfigure the Settings the way you had them, add any custom Exclusion rules you were using and reschedule the Scheduled Scan feature again.

Let us know if this doesn't correct the problem. More investigation will be necessary if not.
 

Regards, Ritchie...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...