Jump to content
Frank

Immunet 6.3.0 Service Stops

Recommended Posts

I have Windows 10 and the Immunet 6.3.0 service just stops periodically. I can't seem to complete a full system scan without having to restart the service from computer management.

Share this post


Link to post
Share on other sites

I'm having the same problem. Just today (5/26) my Immunonet 6.3.0.10988 stops and I get a service stopped message. To start it again I have to reboot or logout/login.Then Immunet runs for about 10 minutes, but then it stops again. I tried logging on as administrator and stopping/starting the Immunet service. But there was an additional service called something like Immunet Connector that could not be stopped/started

 I'm running Windows 10.

Share this post


Link to post
Share on other sites

This is happening to my system as well. 

Many CLAM.WIN.exploits shown up …. daily full scan runs always clean.. today problems 16 quarentines

Thereby tried running scans.. kills immunet after running a minute or two...

Share this post


Link to post
Share on other sites

Hi guys, sorry to hear you're all having issues. Another bug with Win 10 rears it's ugly head yet again!

Has any of you gentlemen seen any Windows Error messages when this occurs?

Share this post


Link to post
Share on other sites

HenryW, I am having the same issue on my home computer. Lots of Clam.Win quarantines and service stopping during a full scan. Haven't had and issues until yesterday. At this exact moment I've downloaded one-time scan offered by another large security software company and running it. Multiple threats detected and it's still running.

 

Using Windows 7.

Edited by DmitriL

Share this post


Link to post
Share on other sites

Hi DmitriL, I too use Win 7 but am not seeing this behavior since I'm running Immunet as a companion AV to a different paid AV product without the ClamAV module enabled.

If any of you want to experiment a bit, try temporarily turning off the ClamAV module and updates for it to see if that makes a difference. I know that's not the optimum thing to do but if we can determine if it's the ClamAV module doing this that will give the devs a good head start to find out the cause & fix this issue.

Just don't turn off the ETHOS & SPERO cloud detection engines too or you won't have any protection at all!

Share this post


Link to post
Share on other sites

Got update to immunet this morning and was successful in running full scan (1 hr) . Restored all the quarantines (16) and reran sacn again and all fine, no CLAM.win quarantines.

Share this post


Link to post
Share on other sites

where was the update and what about version number - How do I get a copy?

I'm using 6.3.0.10988

Edited by nick

Share this post


Link to post
Share on other sites

This morning (5/27) following Ritchie58"s advice, I turned off the ClamAV module and Updates. So now Immunet no longer turns off after a few minutes--however it no longer quarantines threats. 

I too would like to know what update HenryW downloaded that seemed to fix the problem.

Also I'm beginning to think the quarantining of Clam.Win.Exploit.CVE_2019_0903-6966169-0 was a false positive. 

I'm a true newbie--I don't know what Clam. Is Clam a type of exploit?  A method of detecting exploits?

Thanks

Share this post


Link to post
Share on other sites

I have 6.3.0.10988... I just asked Immunet to chek for updates and it downloaded update. It then worked first time since Sunday.

Share this post


Link to post
Share on other sites

CLAMAV Sig issue is fixed.

Though, that shouldn't of caused the services to start / stop.
that could be something completely unrelated.
Either way- hit the update button, and see if that fixes anything- or doesn't.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...