Jump to content

Very High Resources Consuming for ClamAV


Liangyu.L
 Share

Recommended Posts

I would venture to guess that the ClamAV module is scanning files at the same time as they're being created by Visual Studio.

Try creating a custom Immunet Exclusion rule for Visual Studio's entire Program Files folder in Settings. Then turn ClamAV back on, restart your computer and see if the same behavior persists.

You can also directly contact the ClamAV developers to inform them of this issue if you wish. https://www.clamav.net/contact

Best wishes, Ritchie...

  • Like 2
Link to comment
Share on other sites

  • 2 weeks later...
On 7/6/2019 at 10:40 AM, ritchie58 said:

I would venture to guess that the ClamAV module is scanning files at the same time as they're being created by Visual Studio.

Try creating a custom Immunet Exclusion rule for Visual Studio's entire Program Files folder in Settings. Then turn ClamAV back on, restart your computer and see if the same behavior persists.

You can also directly contact the ClamAV developers to inform them of this issue if you wish. https://www.clamav.net/contact

Best wishes, Ritchie...

Thanks Ritchie, that works :)

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...