Jump to content
Sign in to follow this  
emmjay

Bufferzone Compatibility

Recommended Posts

I have Immunet installed on Vista/SP2. Had it for 1yr now and it works just fine. It is up-to-date.

When I tried to install BufferZone Pro, Immunet shut down and could not reinstate.

I got error messages from BufferZone Pro (2 corrupted files) during installation and it could not activate. I uninstalled BufferZone and rebooted.

Immunet did no come back after the reboot I then cleaned the registry of any BufferZone entries and rebooted. Immunet would not reinstate, so I restored my Vista to my last backup and Immunet reinstated. Immunet is running as it should now.

Yesterday I noticed that another user on the BufferZone forum had a problem with with Bitdefender, however the moderator stated that BZ has no known issues with Bitdefender.

 

NB: I did re-download a fresh copy of the BZ app from their website and retried the install (same errors) and Immunet got busted again.

Share this post


Link to post
Share on other sites
Guest Orlando

First disable the antivirus and try again the installation. After put all files of BufferZone in the exclusion.

 

Tell me the results.

Orlando

Share this post


Link to post
Share on other sites

First disable the antivirus and try again the installation. After put all files of BufferZone in the exclusion.

 

Tell me the results.

Orlando

Hello Orlando,

As suggested, I disabled Immunet (and MSE as an extra precaution) and reinstalled BufferZone. Same failure.

It looks as though Immunet and BufferZone are not going to coexist on Vista for me. I have completely removed BufferZone now and restarted Immunet and MSE. All is running as it should be.

 

As an alternative I looked into Sandboxie this morning and have downloaded and installed it succesfuly. It is working just fine with Immunet and MSE, so I am sticking with it. I think 5 installation tries with an app. is enough. Tnx for your help, it is always appreciated. BZone is now off my radar.

Share this post


Link to post
Share on other sites
Guest Orlando

You can try to uninstall Immunet, install BufferZone and reinstall Immunet. If it doesn't work again we'll put BufferZone in incompatible apllications.

 

Orlando

Share this post


Link to post
Share on other sites

I just downloaded Bufferzone Free. Installed fine (with Immunet Plus), restarted computer and everything seems to be running fine. Only issue I had was that the Bufferzone window was very small when I opened it and I could not resize it, so I uninstalled it. Besides, sandboxing my browser always messes up Roboform :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...