Jump to content
Malware Check

Rootkit Scan Doesn`t Scan

Recommended Posts

Guest Armin Pasalic

If it doesnt help. You can try Un-installing, and re-installing again.

Good old way:

1. Uninstall and restart

2. Delete immunet folder and download a registry clean and clean

3. Re-install and give back the results.

 

This old way helps 80% of problems. laugh.gif

Cheers!

Share this post


Link to post
Share on other sites
Guest Armin Pasalic

Thanks Armin Pasalic, but in this case i think it is better to let the developers investigate the issue, in case it needs to be fixed.

I sure wish I was a Developer though. o.o

Cheers!

 

 

 

 

Share this post


Link to post
Share on other sites

Sorry to say, but the license issue is back :(

Did something change? For example did you reinstall or did this just randomly happen? If you reinstalled, I'll fix your key right away, but if is random, could you please send your support diagnostics files to millard at immunet.com.

Thanks,

--Millard

Share this post


Link to post
Share on other sites

I used the free version for a few days, and now it will not accept the license key. I tried to install the one with the built in key, and it just installed the free version. Tried several times.

Share this post


Link to post
Share on other sites

I used the free version for a few days, and now it will not accept the license key. I tried to install the one with the built in key, and it just installed the free version. Tried several times.

 

The key checks are done on the server side, so even if you use the one with the embedded key it won't run because it determined your key was in use. You're key is registered in install, so if you reinstalled or switched PCs it won't let you re-register until the admin fixes the key. I've fixed your key.

--Millard

Share this post


Link to post
Share on other sites

Bump

 

Sorry. Getting status on this is painful. Basically we're going to get both the fix for rootkit scans and 64-bit support in the next two weeks. Then we'll have to integrate it into the product and test it out. I'd guess the end of October.

--Millard

Share this post


Link to post
Share on other sites

Hi All

 

Sadly I am still experiencing this issue. Have just upgraded my Plus to 2.0.16.38 and my RootKit scan, scans 0 files. See attached image. I have already removed and reinstalled the product 2 or 3 times (purchased 3 licences but only ever used so far on the one pc.) So am worried about re-installing and not being able to activate.

 

9i7nnk.jpg

 

 

Any help or advice chaps?

 

Also noted that since the update, I am no longer up to date?? I am Secure, Connected, but not up to date. Fix It option doesn't work. :(

 

huh.gif

Share this post


Link to post
Share on other sites

Same here! Rootkit Scan was working previously, only scanned 2 files though, but it worked. Since upgrading to 2.0.16.38 ---Nohing!

 

Same as others on this page-Time scanned 0:00:00- Files 0

 

Anything hapening to resolve it anytime soon?

 

Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...