Jump to content

Recommended Posts

how can i set immunet to only run manually?  it isnt doing anything at the moment and i am watching the amount of memory increase by the second. it is currently at a140 mb

Share this post


Link to post
Share on other sites

What is your Operating System and what build of Immunet are you using?

Do you use any program(s) that have a heavy disk I/O such as a OS backup application, Virtual Machine software or use Visual Studio?

Not sure what you mean by using Immunet manually. If you're referring to using Command Prompts for Immunet the software is not designed to be used in this manner.

Share this post


Link to post
Share on other sites

win 7 pro,  C:\Program Files\Immunet\6.3.0\sfc.exe. i can't end the process at all. user access denied :(

my computer is soooo slow since installing immunet, i guess i have to just remove it if i cannot temporarily disablew it to  watch a movi or play a game. gaming mode makes no difference.

Share this post


Link to post
Share on other sites

We have had some recent issues reported by a few users where the ClamAV module is causing excessive system resource usage. This can be caused if you have a program that does a lot of disk reading & writing (I/O). That's why I inquired about that because all that's needed to fix this is the correct custom Exclusion rule being created with Immunet for the program.

Instead of completely uninstalling Immunet why don't you disable the ClamAV module & updates for it in Settings to see if that's what's causing the issue. Leave the ETHOS & SPERRO cloud detection engines enabled though.

That might be worth a shot I think. Let me know if that helps.

Best wishes, Ritchie...

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...