Jump to content

Immunet not runing full scan

Recommended Posts

  • 2 weeks later...

Dear Ritchie,

I have a similar issue. Windows 10 [Version 10.0.18362.295], Immunet []. Installed Immunet just yesterday.

When I tried to start a scan (full/ flash/ custom, all the same) Immunet did nothing. CPU usage = 0, HDD activity = 0. I scheduled a flash scan for then next minute, and it didn't do anything either. No error messages at all, it just does nothing. I have restarted the computer and reinstalled Immunet, no effect.

Then, for no specific reason, I tried running the client "as administrator", and voila! The scheduled flash scan (or the initial setup scan, cannot be sure. History only says "flash scan") started and finished. But again, when I try a manual scan, it does nothing, just like before.



Link to comment
Share on other sites


I confirm that your software has a sort of a silly bug! I uninstalled and reinstalled it again, but unlike the other times, I didn't change the "installation path". My C drive (windows installation drive) is small, and I install everything on my larger D drive. Installing Immunet on C drive resolved the issue for me.


Link to comment
Share on other sites

Sorry to hear you're also encountering this troublesome bug Mehdi.

That is interesting that the flash scan completed after you used your Admin account. Did you actually create a scheduled flash scan in the Scan Settings?

I did ask if this issue was/is being looked into but I haven't received any response as of this writing. That's a bit frustrating not knowing!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...