Jump to content

Recommended Posts

What is your Operating System and what version of Immunet are you using? Are all the scan options (Flash Scan or a Custom Scan) not functioning as well?

Share this post


Link to post
Share on other sites

Hi, I have the same issue with Immunet on Windows server 2016 operating system. Immunet version 6.3.0.10988. Any advise is appreciated. 

Share this post


Link to post
Share on other sites

Dear Ritchie,

I have a similar issue. Windows 10 [Version 10.0.18362.295], Immunet [6.5.0.11255]. Installed Immunet just yesterday.

When I tried to start a scan (full/ flash/ custom, all the same) Immunet did nothing. CPU usage = 0, HDD activity = 0. I scheduled a flash scan for then next minute, and it didn't do anything either. No error messages at all, it just does nothing. I have restarted the computer and reinstalled Immunet, no effect.

Then, for no specific reason, I tried running the client "as administrator", and voila! The scheduled flash scan (or the initial setup scan, cannot be sure. History only says "flash scan") started and finished. But again, when I try a manual scan, it does nothing, just like before.

 

image.png.71b63a07a83635478d874aa7ccdb918b.pngimage.png.4d2235c9d70ba1b21325ccb56b3e977d.png

Share this post


Link to post
Share on other sites

Update:

I confirm that your software has a sort of a silly bug! I uninstalled and reinstalled it again, but unlike the other times, I didn't change the "installation path". My C drive (windows installation drive) is small, and I install everything on my larger D drive. Installing Immunet on C drive resolved the issue for me.

image.png.1aea91530697a57273c7c8e2cefdb3c9.png

Share this post


Link to post
Share on other sites

Sorry to hear you're also encountering this troublesome bug Mehdi.

That is interesting that the flash scan completed after you used your Admin account. Did you actually create a scheduled flash scan in the Scan Settings?

I did ask if this issue was/is being looked into but I haven't received any response as of this writing. That's a bit frustrating not knowing!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...