Jump to content
dariovolaric

Tetra And Large Files And Other Quirks

Recommended Posts

Hi,

 

I have purchased the full version of Immunet that also comes with the Tetra engine. However, this seems to do more bad than good. When the Tetra engine is enable, deleting or renaming large files takes ages. The larger the file, the longer it takes to complete. Perhaps this can be resolved by adding an option to disable the scanning of files larger than 20Mb, or disable scanning of non-executable files. Adding the file type to the exclusion list did not work for me.

 

A strange paradox I found was when my internet connection died and the immunet interface said "disconnected" on the Community column. There was a link underneath the red X that said "Fix it!" However then clicking on it, it opens my browser and takes me to the online support page on the immunet website. This is a bit of a paradox as I have no internet. LOL

 

I don't really have a problem with the second issue, I just thought it did not make sense. I do however would like to see the first issue resolved. I rather not turn off the Tetra engine, after all I did pay for it.

Share this post


Link to post
Share on other sites
Guest Orlando

For the first problem check in the settings if the blocking mode is disabled (3° setting), or put the files in the exclusions (manually operation).

 

For the second, we are working on this, because the most of connection problems are firewalls or others which block Immunet, and we offer a guides and solutions, see also this useful and hot topic about this: http://forum.immunet.com/index.php?/topic/540-immunet-disconnected/page__pid__3267#entry3267

 

Best regards,

Orlando

Share this post


Link to post
Share on other sites

Hi,

 

I have disabled the blocking option (3rd from top) and deleted a 1.5Gb large avi file. It took about 20 seconds before the 'deleting' dialog box was gone and the file was actually deleted. The same happens when I rename large files. I have also added the .avi extension in the exclusion by clicking on 'add extension'. I can confirm this because I see *.avi added in the file extension list. Even by doing this it still takes 20 seconds or so to delete / rename a large file. However, when I turn off Tetra, the files are instantly deleted / renamed within a fraction of a second. I have this problem on my Vista 32bit and Win7 64bit machines. Hope someone here can confirm this 'bug'.

 

PS. I just remembered I posted this before: http://forum.immunet.com/index.php?/topic/485-tetra-and-renaming-large-files/ and it was indeed confirmed by Immunet Staff. I guess the fix did not make it for the first half of December.

Share this post


Link to post
Share on other sites
Guest Orlando

Yes, now it's a bug, but in others cases this modifications correct some similar problems.

 

Orlando

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...