Jump to content

Cant Do Nothing With My Immunet

Recommended Posts



I have now twice tried to download Immunet and both times I face the same problem. When opening Immunet, the program window runs far to right side of screen and is totally blank (white). So I am not able to use any command or run any scan or to register myself to the community as the Immunet window is just blank.

During the installation I amde everything like suggested in video.

My browser is IE, operating program is Windows Vista Home Basic and SP2. Computer is HP netbook.

I searched the forum but couldnt find any topic with same problem as I face now.

What could be wrong?

Thanks for any suggestions and solutions to this problem.

Link to comment
Share on other sites

Guest Orlando

START --> RUN --> cmd (with administrative privileges) write: net stop "ImmunetProtect" wait, then wrait: net start "ImmunetProtect"


Now restart Immunet Protect, have you got IE 9 BETA?

Have you got others Anti-Virus software?



Link to comment
Share on other sites

Tried to do but receive information:


System error 5 occured


Access denied


I am administrator in my computer (I have only one user account in my computer and this is me myself. Somehow it still managed to show me in run window that C\users\ my name....

So he didnt show me that I am administrator.

When I checked from control panel users - I am logging always in as administrator...

What to do next?

Link to comment
Share on other sites

Guest Orlando

START --> Run --> services.exe --> search ImmunetProtect then select it and on the left click on restart, then try to open again Immunet.


Have you got Immunet Plus or Free?

What is your system xp, I don't think, so Vista or 7?



Link to comment
Share on other sites

It sounds like the same thing Millard ran into a while back. The thread for that is:" No Ui Showing" also located in this issues/defects section of the forum. Millard was able to discover a fix by reconfiguring a registry key. Worth taking a look at if the same thing is happening to Madekene.Here is a copy of Millard's thread: I just found a very weird situation that I wanted to share in case others run into this issue. Basically, I opened my UI and nothing happened. I exited IPTray completely and reopened it, still nothing happened. Finally, I stopped my agent, blew away my local.xml, restarted the UI, and all I could see is the white of the Banner.


Well, after fiddling around for the rest of the afternoon/evening resetting IE, creating another account where the UI showed up perfectly fine, and comparing registry values between the two user accounts, I gave up. But then I had to go to the Services control panel and I found a message:


One or more activex controls could not be displayed because either:

1. your current security settings prohibit running activex

controls on this page, or

2. you have blocked a publisher of one of the controls.

as a result, the page may not display correctly.


I started googling and found this site: http://windows7forum...e-either-2.html


I had an extra zone in the registry [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones] with a funny character:


As soon as I removed this extra zone and restarted IPTray, the UI works properly.


I'm still not sure how I got the extra zone, but it's definitely something to keep an eye out for.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...