Jump to content

Recommended Posts

Immunet version: 7.0.2.11454

Windows version: Windows 7 Home premium K Service Pack 1 (Korean)

Other anti-virus: Avast Free Antivirus 19.8.2393 (Build 19.8.4793.541)

Issue:

1. Alarm windows are blanked.

2. Setting advice boxes that pop-up when cursor over question marks are blanked.

non2.png.c084bcd2f302896ecd29afea47eea4e8.png

non.png.1aca9c16928a3b9c3bd9ab49b8356587.png

Share this post


Link to post
Share on other sites

I just checked my UI and the little informational windows for the Settings seem to be working just fine for me (that's with the VTN feature enabled). However, that window does appear to be associated with the Verbose Tray Notifications setting being enabled.

Open Settings and scroll down to & click on the "Notifications Settings" tab -> make sure that the "Verbose Tray Notifications Setting" is TURNED OFF!

This feature is for debugging & troubleshooting purposes only and should "normally remain disabled" unless instructed otherwise. 

Share this post


Link to post
Share on other sites
9 hours ago, ritchie58 said:

I just checked my UI and the little informational windows for the Settings seem to be working just fine for me (that's with the VTN feature enabled). However, that window does appear to be associated with the Verbose Tray Notifications setting being enabled.

Open Settings and scroll down to & click on the "Notifications Settings" tab -> make sure that the "Verbose Tray Notifications Setting" is TURNED OFF!

This feature is for debugging & troubleshooting purposes only and should "normally remain disabled" unless instructed otherwise. 

After I turn off that option, alarm windows are no more pop up. But, the blank help box issue is not solved. I get a blank help box on my Windows 10 Home (ver.1903 Build 18362.476; Korean) computer, too. Setting of Immunet on the Windows 10 computer is default but is turn off all notification settings.

I sent a Windows 7's STD report to support@immunet.com.

Share this post


Link to post
Share on other sites

I'm not sure if that .com address is routinely monitored or even in service anymore.

 Could you first send the support dump to this URL instead? https://cisco.app.box.com/upload-widget/view/49qv7p9e42t8w2dr0t9381anpbwuij4r/91014245949the

Then Private Message the Administrator Rob. Turner at this Profile link and include all relevant information regarding what you're currently encountering in the PM.  https://support.immunet.com/profile/1703-robturner/

Share this post


Link to post
Share on other sites

Did you contact Rob. Turner via Private Message and send him the Support Diagnostic Tool data yet?

Tomorrow is the Thanksgiving holiday so because of this it may take a day or two before Rob reads your PM.

Share this post


Link to post
Share on other sites
5 hours ago, ritchie58 said:

Did you contact Rob. Turner via Private Message and send him the Support Diagnostic Tool data yet?

Tomorrow is the Thanksgiving holiday so because of this it may take a day or two before Rob reads your PM.

I uploaded STD reports and sent a message to him but, he did not read it yet.

Is a memory dump needed? If it is needed, I will send it via a cloud drive link.

Edited by rlarjsdn122

Share this post


Link to post
Share on other sites

Thanks  for reporting this rlarjsdn122, this is a great bug.   Can you check the  detailed history  and see if there is a filename displayed there?

Also, is there any chance you're seeing the empty alarm-box appear when you open a specific file or program, or browse to a specific website?Does it seem to appear randomly? 

The most likely thing that could be happening is  Immunet is alerting on a  clean file with a Korean wide-character filename that can't be displayed properly in the alert box, so instead nothing is displayed at all.

 

Trying to reproduce.   any more info you can provide would be helpful.

Cheers,
RobT

    Share this post


    Link to post
    Share on other sites

    Woot, Reproduced your bug on  a Japanese Language Win8x32  first try (it was the only alternate  language os I had available)  Thanks again for reporting this rlarjsdn122. Your bug has been logged and sent to our developers for a fix,   In the mean time, although the Toast popup message is blank, the history dialog  does show the full   file path  and virus detection name.    Sadly this is happening for both clean and malicious files, I think it's your just that your seeing it much more often with verbose notifications turned on.

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Loading...

    ×
    ×
    • Create New...