Jump to content
duncan

Immunet 3 - Succesfull Instalation.

Recommended Posts

Just installed immunet 3.0.0.18.

 

Sweet as apple pie, after download and install, rebooted and everything working fine, all my previous community is on-board and my first scan worked ok.

 

So now I will be posting message to my internet-security group and posting in the software section of Opera forums amongst other things.

 

Thanks, good luck with the rollout and heres to 1,000,000 members soon.

 

 

Share this post


Link to post
Share on other sites

Ditto, Install went smoothly over top the old version. I have noticed that when the program is updating the pop up message does not roll down and disappear automatically. That's no big deal really. Just have to manually click off the pop up. Anyone else seeing this behavior besides me? I have the verbose turned on. Maybe I should try turning that off and see what happens next time an update occurs. However, a congratulations is in order on getting the 3.0 version released earlier than anticipated! Keep up the great work guys! Your dedication and hard work is greatly appreciated by this loyal user and I'm proud to be part (albeit a very, very small part) of Immunet's continued development and success. What drew me to Immunet in the first place was the completely new and innovative approach of both a cloud and community based antivirus solution. Something no one else was developing at the time. As the old saying goes: build a better mouse trap and the world will beat a path to your door! I hope that will be the case with "Immunet" because the more users in the global community the more protected we all are!

Share this post


Link to post
Share on other sites

Ditto, Install went smoothly over top the old version. I have noticed that when the program is updating the pop up message does not roll down and disappear automatically. That's no big deal really. Just have to manually click off the pop up. Anyone else seeing this behavior besides me? I have the verbose turned on. Maybe I should try turning that off and see what happens next time an update occurs. However, a congratulations is in order on getting the 3.0 version released earlier than anticipated! Keep up the great work guys! Your dedication and hard work is greatly appreciated by this loyal user and I'm proud to be part (albeit a very, very small part) of Immunet's continued development and success. What drew me to Immunet in the first place was the completely new and innovative approach of both a cloud and community based antivirus solution. Something no one else was developing at the time. As the old saying goes: build a better mouse trap and the world will beat a path to your door! I hope that will be the case with "Immunet" because the more users in the global community the more protected we all are!

 

Thanks guys, it's been a pretty intense release cycle. Working with the Clam team directly now is a great pleasure as they are really sharp guys.

 

al

Share this post


Link to post
Share on other sites

Ditto, Install went smoothly over top the old version. I have noticed that when the program is updating the pop up message does not roll down and disappear automatically. That's no big deal really. Just have to manually click off the pop up. Anyone else seeing this behavior besides me?

 

I have the same problem :(. Not a big bug but an annoying one, nevertheless.

Share this post


Link to post
Share on other sites

Are we excited....? Yes, at least I am!

 

WOW..Eeeeeasyyyyyyy it was.

 

(1)Clicked on 'download free version' in the Immunet web site. IMMUNET

 

(2) Chose 'run'---and run it did. In about < two minutes It overwrote 2.16.38 plus, and, it kept my plus license code...done.

 

(3) Opened the interface (general settings) and turned on my choices of engines (all on) and it downloaded (the definitions?)quickly, 2-3 mins.

 

(4) On the main interface clicked 'update now' and again it downloaded, <1 min.

 

Done, Yea.

 

Looks great! All the community, license, and components are there. And I have THREE GREEN, checked, Orbs. (haven't seen that for awhile.)

 

Cant wait to test drive this a little when I have time. Thank you Al, Millard, and the rest of the staff. Great Job!

Share this post


Link to post
Share on other sites

Cyr, try turning off the verbose tray notification in the settings if you have that turned on. That seemed to work for me.

 

 

That bug is odd, I just saw it on a customer system, we got the log data and are trying to repro it here.

 

al

Share this post


Link to post
Share on other sites

One way to duplicate the bug is have verbose turned on and run CCleaner. It seems that Immunet scans the files that are to be deleted by CCleaner (kind of strange) and the not disappearing pop up occurs. At least that's what was happening on my machine. With the verbose turned off this doesn't happen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...