Jump to content
sweidre

Unable To Upgrade To V.3!

Recommended Posts

Hi,:(

 

I have Immunet FREE v.2.0.17.31 with the Swedish Language File. I have gone to http://www.immunet.com and downloaded the latest version of Immunet FREE several times. Right-clicking on the downloded setup files shows either version 2.0.17.31 or version 2.0.7.54, but never version 3. When I try to install it over my existing file, I get the message, that I have already the latest version. Do I have to stick to the Swedish v.2.7.17.31 forever?:blink:

 

I have two questions now:

1.) On the site https://translator.immunet.com I have step by step kept the Swedish Translation up-to-date. But my existing Swedish v.2.0.17.31 is with an outdated translation from months ago. Why is nobody considering my latest updated Swedish Language File?:angry:

2.) Why are not non-English versions updated into version 3?:blink:

 

For now, I see non-English Language Files of no use, at all! It seems to be better to use the English Language for ever. Translations to non-English languages seem to be waste of time only!

 

sweidre

  • Like 1

Share this post


Link to post
Share on other sites

Sweidre, here is a link for version 3.0 that may work for you. It's from Filehippo

 

Hi Ritchie58,:)

 

Thanks for your "Filehippo"- link, :rolleyes: but the the latest file was said to be v.3 but in fact it was v.2.0.17.54!:(

So, I still stay put!

 

Cheers,

sweidre

Share this post


Link to post
Share on other sites

One thing you might try Sweidre is uninstall the old version first. Then do a through cleaning of your PC including the registry and then try to install version 3.0.18 from the Filehippo link. That is strange you're having so much trouble upgrading. I upgraded mine from the web page you have a link to that you provided in your earlier post with no problems. It would be worth a try.

Share this post


Link to post
Share on other sites

if 6,000 people a day are downloading version 3, why are you having problems, It should not be a requirement for an AV application to have hundreds of variations due to language issues (as in/ different front end for each language) Also I personally got version 3 , bang, no problems whatsoever....

Share this post


Link to post
Share on other sites

I'd like to start by apologizing. We know you and the other translators are working very hard to help us get the product settled into your native languages. We deeply appreciate your help both personally and that of the group as a whole. We are working to get as many languages as possible shipped in the 3.1 or 3.2 release. The problem is, there are far more translators than there are people over here to integrate and ship. We are releasing *all* of our languages with Google Pack (our 2.0 version) as soon as Google opts to ship them, they have already passed QA there so it's a waiting game for us. I recognize that upgrading has been awkward, again, sorry about that.

 

al

Share this post


Link to post
Share on other sites

I'd like to start by apologizing. We know you and the other translators are working very hard to help us get the product settled into your native languages. We deeply appreciate your help both personally and that of the group as a whole. We are working to get as many languages as possible shipped in the 3.1 or 3.2 release. The problem is, there are far more translators than there are people over here to integrate and ship. We are releasing *all* of our languages with Google Pack (our 2.0 version) as soon as Google opts to ship them, they have already passed QA there so it's a waiting game for us. I recognize that upgrading has been awkward, again, sorry about that.

 

al

 

Hi Alfred,:)

Thanks really for your reply! ( I can use the English version without any problems.) But as a translator into Swedish, I think, it is better, that I stick to the Swedish version, so that I can further contribute to the development of the Swedish Language File, if needed! I will therefore keep the Swedish v.2.0.17.31 for now, and I will update, when v.3.1, 3.2 or whatever is released. I will stay put with v.2.0.17.31 until further notice from you or any other mod or adm! :rolleyes:

 

To Ritchie I will write: Thanks for your proposal to uninstall the current version and cleanly install the English version 3!B) As I will not hamper the translation work, I 'll stay put with the Swedish v. 2.0.17.31!

To Duncan: Hey, there is a world outside the anglo-saxon world as well!:lol:

 

Cheers,

sweidre

Share this post


Link to post
Share on other sites

I dunno about that, I spent two years in Amsterdam and can't remember a thing, mind you that was in the 80's (I'm sure they thought it was the 60's though).

 

Good luck and all the best....

 

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...