Jump to content

Unable to install definition updates


Recommended Posts

Hi,

I have ClamAV and definition updates enabled but when I click on "Update Now", the definitions don't update any longer (error: unable to install updates). It worked before and I installed Immunet on a fresh system. I tried with Firewall disabled, restarted my PC and also reinstalled Immunet, get the same result :(

screenshot showing error

PS:Does Immunet still get definition updates for the ETHOS and SPERO engines?

PPS: How do I delete old attachments, can't upload new images to this post?

Link to comment
Share on other sites

Hi FoxFerox,

It could be that the servers were really busy at that time. Try updating tomorrow to see if the same thing happens. Also make sure that any other security software you may be using is not blocking or interfering with any of Immunet's processes. These are sfc.exe, iptray.exe, cscm.exe and freshclam.exe.

The ETHOS & SPERO engines don't use downloaded malware definitions in the traditional sense since everything is handled in the cloud.

Don't have a clue as to why you couldn't upload that image to your post. 

If you continue to see this issue would you be willing to do some troubleshooting? This would entail using the Verbose Tray Notifications feature for a few days and uploading a Support Diagnostic Tool report for the Admin. Rob. T to take a look at.

Cheers, Ritchie...

  • Thanks 1
Link to comment
Share on other sites

Yeah, it must have been a temporary server issue with ClamAV.

I still can't find a reason why you can't upload any images here on this forum unless you're doing something wrong.

That maximum image restriction is for each individual posting and not the entire amount of images you have posted in the past.

After you drag & drop or manually choose an image file you need to make sure you click on the little + icon, located at the bottom left side in the Uploaded Images window that will appear, to insert the image to your post (see example image, no joke intended). Then all you need to do is click on Save.
1115866488_ImageExample.jpg.c0901b3ebc1ffe9f1bdd51e330678fa0.jpg

Cheers, Ritchie...

 

 


 

 

Link to comment
Share on other sites

I might have a possible explanation for what's going on. Unless you want to use a URL site to display your image (which isn't against the rules), you need to directly download the image file to your own computer, so the actual image file path exists that Immunet can read with your own rig.

Stay healthy bro, Ritchie...

Link to comment
Share on other sites

  • 1 month later...

Hi 4tygrit,

You're not the only one experiencing update problems with Immunet presently. After folks upgraded to version 7.2.8 the UI cloud stats no longer displayed correctly and also there's reports of Immunet not letting updates to be installed. Your guess is as good as mine as to why these issues are not being looked into in a timely manner!

The admin. Rob T. was helping out on the forum but he's been M.I.A. for more than a month now.

There's only so much I can do being the moderator for this site. These issues need to be looked into on the server side of things. Something I can't do.

"It's really starting to bum me out that support for Immunet is seemingly being completely neglected at this time to be perfectly honest with you!"

Regards, Ritchie...
 

 

 

 

  • Like 1
Link to comment
Share on other sites

in my case, the updater window says t hat its "up to date", but the main window maintain the message "Not Updated", I have tried these three things:

1. Restart several times: problem persists.

2. Re-Install the Program: after a couple of days, the message "Not Updated" in the main window started appearing again.

3. Full unninstall and fresh Install: after a couple of days, the message "Not Updated" in the main window started appearing again.

Any idea of what can be? is my computer safe or not? 

image.png.ec8500861351e5c9e800719524ce4922.png

Edited by MeAsking
misspelling
Link to comment
Share on other sites

Please excuse my contribution as a newbie using Immunet for the first time.  Downloaded, updated and ran it a few days ago no problem.  Just tried updating & scanning again today and the message says cannot connect to the internet.  I have v5.0.2.10301 on XP.  Am I not using it correctly?

  • Confused 1
Link to comment
Share on other sites

Hello PapaTango,

You're still using Windows XP? That OS has not been supported by Microsoft for years!

Immunet's version 5 is no longer supported and will not receive regular updates. Unfortunately newer versions of Immunet is not compatible with XP either.

I would suggest you upgrade your OS to Win 8, 8.1 or 10 or if your computer doesn't have the system resources to upgrade then consider purchasing a new computer.

XP leaves you vulnerable to hackers, viruses & malware since no new security patches have been issued by Microsoft for quite some time.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...