Jump to content

Recommended Posts

Installed the latest version on May 13th.  Said everything is fine until today.  It gives me a Not Updated in the GUI for the "Last Updated".  I've clicked Update Now and Fix it.  Even after some reboots still says Not Updated.

Share this post


Link to post
Share on other sites

By my own observation, it's not unheard of for the Immunet servers to become temporarily congested with traffic on rare occasions. Try waiting a day and then see if the same behavior persists would be my advise at this time.

Regards, Ritchie...

Share this post


Link to post
Share on other sites

Waited a day still the same.  I saw another post about the number of people protected "bug" and this same response about congested servers for that issue too.  I get this is open source backed by Cisco.  I would think the servers would be a little more robust.  I work in IT and saw this come up on Majorgeeks as a new version.  Knowing Cisco had something out there and this is community based, I thought I would give it a try to see if it's worth recommending to any of my clients.  I see it has potential, but things like this worry me.  Not to mention it no longer has the ask me feature that previous versions did.  Oh well, thanks for the response!

Share this post


Link to post
Share on other sites

For over a week, my wife's computer has shown the same issue but need to be updated, since the new version was downloaded. It says its updated when I click "Fix It". Deleting and reinstalling or rebooting doesn't fix the issue. Other 2 PCs and 2 laptops are fine using the same network. My PC has a different issue, for over a year it always says its never been scanned... Minor issues, but seems to work nicely.

Share this post


Link to post
Share on other sites

Thanks for the additional feedback guys. Much appreciated! Yeah, I also think there's something else going on as far as this recent update issue is concerned!

If it's associated with the (still unresolved) issue with the cloud stats not being displayed correctly since the release of version 7.2.8 is a "troubling hypothesis!" I guess one can't rule that coloration out at this time given the current circumstances.

I wish a dev or admin could shed some light on this/these issue(s) too!

Best wishes, Ritchie...

 

Share this post


Link to post
Share on other sites

EDIT: I thing CLAMAV Engine dosent support longer main.cvd files!

Same problem (Windows 7). I update to Immunet 7.2.8.11723 and get no updates for weeks.
I uninstalled immunet complet with deleting of the old files at uninstall.
New fresh install of Immunet.
Immunet try to download main.cvd and is "Unable to install Update".
EDIT: Take a look to the Update.log
After a short time the updater try it again automatically, same problem.
I click at close in the Updater, click again to Update Now and Immunet reports me that the program is Up to Date.
But there is no main.cvd on my computer stored.
Ônly daly.cvd and windows.cvd is stored at "C:\Program Files\Immunet\clamav\0.102.1.76"

I start then ClamAV Portable, before i startet it, there was a main.cvd in the Folder (C:\Programme (Portable)\PortableApps\ClamWinPortable\Data\db).
After the Update main.cvd was removed with a main.cld and ther is also a bytecode.cld.

I stop the Immunet Service,
copy the main.cld and bytecode.cld (1.458.176 Bytes) to "C:\Program Files\Immunet\clamav\0.102.1.76" and renamed the bytecode.cvd (296.388 Bytes)

I restart now with hope...

EDIT:

Ok, i dont know if all works, but EIRAR.COM Testfile is detected.

Trying more...
I delete the files lastupd, update.log, windows.cvd, bytecode.cvd, daily.cvd and the *.cld files.
Only main.cld is present and the update works.
Download of bytecode.cvd, daily.cvd and windows.cvd well done.
The main.cld is untouched and the updater dosnt try to download the main.cvd.

One more question: Why is bytecode.cld (ClamWinPortable 1.458.176 Bytes) and bytecode.cvd (Immunet 296.388 Bytes) so diffrent in size?

 

Bild1.jpg

Bild3.jpg

update.log

Edited by Frank_

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...