Jump to content
Sign in to follow this  
skeptic

Immunet 3.0 With Eset Nod 32 Antivirus 4 And Malwarebytes' Anti-Malware

Recommended Posts

Hi there,

 

I have a Dell Inspiron 1501 with XP Home Edition licensed and I'm using Eset NOD 32 Antivirus 4 (licensed) along with Malwarebytes' Anti-Malware (licensed) and Immunet 2.0 (free)! All it worked just fine untill last Thursday when I've upgraded Immunet tu version 3.0. First ... after the user log in, the laptop was blocked....I couldn't do anything!!! In safe mode in Sistem Configuration Utility - sturtup (run - msconfig - sturtup)I disabled iptray . Now the laptop started fine but also.....started to act strangely!! was very slow, having problems with my Office - Microsoft word...also working very slow!!!

So I had to uninstall Immunet...and everything went back to normal! My laptop is workink fine now!

Anyone has any idea what was happened?? Is there anyone using Eset with Malwarebytes and Immunet?

I was pleased by Immunet....it helped me a few times with some trojans...and I want it back!!!

 

Thank you!

 

PS. Excuse my English! :)

Share this post


Link to post
Share on other sites
Guest Orlando

Hi,

 

For check if there are malware on boot do a scan with this: http://free.antivirus.com/hijackthis/ choose "scan with log" and post here log file.

 

Did you see if "Block Mode" was off? You can also disable ClamAV engine for improve your computer.

 

Orlando

Share this post


Link to post
Share on other sites

Hi

 

I did what you asked me....here is the log file:

 

Logfile of Trend Micro HijackThis v2.0.4

Scan saved at 11:51:49, on 03.03.2011

Platform: Windows XP SP3 (WinNT 5.01.2600)

MSIE: Internet Explorer v8.00 (8.00.6001.18702)

Boot mode: Normal

 

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\System32\WLTRYSVC.EXE

C:\WINDOWS\System32\bcmwltry.exe

C:\WINDOWS\system32\spoolsv.exe

D:\Program Files\ESET\ESET NOD32 Antivirus\ekrn.exe

D:\Program Files\Java\bin\jqs.exe

d:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe

C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE

d:\Program Files\Photodex\ProShowGold\ScsiAccess.exe

C:\WINDOWS\system32\svchost.exe

D:\Program Files\Join Air\AssistantServices.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\WLTRAY.exe

C:\WINDOWS\stsystra.exe

C:\Program Files\Synaptics\SynTP\SynTPEnh.exe

C:\WINDOWS\vsnpstd2.exe

D:\Program Files\ESET\ESET NOD32 Antivirus\egui.exe

C:\Program Files\Common Files\Java\Java Update\jusched.exe

D:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe

C:\WINDOWS\system32\ctfmon.exe

D:\Program Files\RocketDock\RocketDock.exe

C:\Documents and Settings\Bobi\Desktop\HijackThis.exe

 

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://google.ro/

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157'>http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896'>http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

O2 - BHO: Java Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - D:\Program Files\Java\bin\jp2ssv.dll

O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - D:\Program Files\Java\lib\deploy\jqs\ie\jqs_plugin.dll

O4 - HKLM\..\Run: [broadcom Wireless Manager UI] C:\WINDOWS\system32\WLTRAY.exe

O4 - HKLM\..\Run: [sigmatelSysTrayApp] stsystra.exe

O4 - HKLM\..\Run: [synTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe

O4 - HKLM\..\Run: [sNPSTD2] C:\WINDOWS\vsnpstd2.exe

O4 - HKLM\..\Run: [egui] "D:\Program Files\ESET\ESET NOD32 Antivirus\egui.exe" /hide /waitservice

O4 - HKLM\..\Run: [sunJavaUpdateSched] "C:\Program Files\Common Files\Java\Java Update\jusched.exe"

O4 - HKLM\..\Run: [Malwarebytes' Anti-Malware] "d:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe" /starttray

O4 - HKLM\..\Run: [userFaultCheck] %systemroot%\system32\dumprep 0 -u

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')

O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')

O8 - Extra context menu item: E&xport to Microsoft Excel - res://d:\PROGRA~1\MICROS~1\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - D:\PROGRA~1\MICROS~1\OFFICE11\REFIEBAR.DLL

O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab

O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll

O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe

O23 - Service: ESET HTTP Server (EhttpSrv) - ESET - D:\Program Files\ESET\ESET NOD32 Antivirus\EHttpSrv.exe

O23 - Service: ESET Service (ekrn) - ESET - D:\Program Files\ESET\ESET NOD32 Antivirus\ekrn.exe

O23 - Service: Serviciul Google Update (gupdate) (gupdate) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - D:\Program Files\Java\bin\jqs.exe

O23 - Service: MBAMService - Malwarebytes Corporation - d:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe

O23 - Service: ScsiAccess - Unknown owner - d:\Program Files\Photodex\ProShowGold\ScsiAccess.exe

O23 - Service: UI Assistant Service - Unknown owner - D:\Program Files\Join Air\AssistantServices.exe

O23 - Service: Dell Wireless WLAN Tray Service (wltrysvc) - Unknown owner - C:\WINDOWS\System32\WLTRYSVC.EXE

 

--

End of file - 5372 bytes

 

 

 

Thank you!

Share this post


Link to post
Share on other sites
Guest Orlando

The Log is clean, my advice is to fix this, check it and then click on fix:

 

O4 - HKLM\..\Run: [sNPSTD2] C:\WINDOWS\vsnpstd2.exe

 

A lot of program start together so my advice is to uncheck some using a default tool by Microsoft. Click on START then in "run" type "msconfig.exe" then enter. Now choose "autostart" and uncheck unwanted programs. Try to reinstall Immunet 3.0 (download it here) and check in settings if "ClamAV Engine" and "Block Mode" is off.

 

Orlando

Share this post


Link to post
Share on other sites

Hi there,

 

I have a Dell Inspiron 1501 with XP Home Edition licensed and I'm using Eset NOD 32 Antivirus 4 (licensed) along with Malwarebytes' Anti-Malware (licensed) and Immunet 2.0 (free)! All it worked just fine untill last Thursday when I've upgraded Immunet tu version 3.0. First ... after the user log in, the laptop was blocked....I couldn't do anything!!! In safe mode in Sistem Configuration Utility - sturtup (run - msconfig - sturtup)I disabled iptray . Now the laptop started fine but also.....started to act strangely!! was very slow, having problems with my Office - Microsoft word...also working very slow!!!

So I had to uninstall Immunet...and everything went back to normal! My laptop is workink fine now!

Anyone has any idea what was happened?? Is there anyone using Eset with Malwarebytes and Immunet?

I was pleased by Immunet....it helped me a few times with some trojans...and I want it back!!!

 

Thank you!

 

PS. Excuse my English! :)

 

What you are seeing here is contention between our real time engine and the other 2 AV products you are running. I would suggest you try disabling the Clam engine, as Orlando suggested. Having said that, we are not compatible with Eset, the problem you are mentioning has happened to other users and may well happen to you again even with the Clam engine turned off.

 

al

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...