Jump to content

Updated to 2034 as the year?

Recommended Posts

I just updated the Immunet program per the update now screen. It took an exceptionally long time. When I now look at the screen it say update 1/15/2034 at 4:19:21 pm.  Kind of scary for me.

when I go to the about tab it does show version 7.2811723.  Should I uninstall and re-install immunet?  thank you.

Link to comment
Share on other sites

You might want to access & check your motherboard's BIOS settings to make sure that the BIOS clock is reading the correct time & date. If that's incorrect that can cause the date & time to be also displayed incorrectly with Windows & other third-party programs.

Link to comment
Share on other sites

Speaking of time. Here's a "free app" I like to use called Atomic TimeSync. If used correctly, it will keep your computer clock accurately synchronized.  https://www.softpedia.com/get/Desktop-Enhancements/Clocks-Time-Management/Atomic-TimeSync.shtml

I have it configured to access one of the servers for the National Institute of Standards and Technology atomic clocks. Nothing's more accurate than an atomic clock.

Of course there will be a few seconds of discrepancy as the NIST server & your ISP server shake hands and relay the data to your computer.

Link to comment
Share on other sites

Ok, after un-istalling, re-installing and re-booting 2 times - the screen shows Install 5/29/2020 9:53 pm. I have a scheduled scan that completed at 3:01 am, supposedly with no threats found. This is a single user desktop PC, no multiple servers here.

BUT, when I look at the main screen - you know how you see 114,389.302 people and 407,719.083 protected - don't have that anymore. In the top right I have Cloud Stats from 0 threats. Did something change with this newest version version 7.2811723?

I've about had it with this software.  Thank you.  Can you re-direct me to the release notes for this version. Maybe I need to change some settings?

Edited by Rosetta
Link to comment
Share on other sites

Hi Rosetta,

I'm glad a reinstall worked for you but that is still strange that happened! I was pretty sure that your internal computer clock was messed up and that was the cause but perhaps that wasn't the case after all.

What is your Operating System in case someone else reports a similar incident? That could be useful.

Still not a bad idea to check your BIOS clock to make absolutely sure it's synchronized to the correct time/date for your area I think. If that happened to me that's the "first" thing I would have checked.

The cloud stats not displaying correctly is known by the devs. There is supposed to be a new build rolled-out sometime in June that will (hopefully) address that issue.

Here's a link to the Announcements section that has the 7.2.8 change log you were interested in. https://support.immunet.com/topic/7436-new-release-immunet-728/

Regards, Ritchie...

Link to comment
Share on other sites

Richie!  Thanks for the link for the new release.  I currently has Windows 10 Pro, Version 1903, O.S. Build 18362.836 which was installed on my PC 1/16/20.

Since the update though, the pc is running slow.  I'll have to check the settings to see what I need turned on or off.

Stay Safe.

  • Thanks 1
Link to comment
Share on other sites

Thanks for the feedback regarding your OS Rosetta. Much appreciated!

Here's a few suggestions that may help with the slowdown.

You could experiment a bit with the settings. Especially if you're using some other security products other than Immunet try disabling Monitor Program Start.

If you don't regularly install new software on your computer you could also try disabling Blocking Mode.

If you're running Immunet as a companion AV to another "paid" AV product then disable the ClamAV module & updates for it. Also create Exclusion rules for both respective AV's Program Files folder. Immunet has a number of major players AV's excluded by default already so check that list first.

Regardless which settings you use or don't use it's always best to leave the ETHOS & SPERO cloud engines enabled!

Best wishes, Ritchie...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...