Jump to content

Recommended Posts

Is anyone else seeing this with the UI presently (see images)? The Scan Now tab is greyed out and I can't figure out the reason why?

I tried several reboots but that didn't correct the issue. I even did a clean reinstall to no avail either. I have an internet connection since I'm here typing this so that's not the problem.

I know it's not my firewall or other security apps conflicting. What's up with that? I'm stumped!

It could be some sort of temporary server issue (I hope). I've seen that happen on a few very rare occasions.Scan Now greyed out.jpg

Alert Window.jpg

Share this post


Link to post
Share on other sites

"Thanks much" for your input gogos! I was really wondering if it was just myself observing this for some unknown reason!

Like I mentioned, I have seen this behavior on rare occasions because of a temporary server glitch but usually it's corrected within hours or perhaps a day's time. This has been going on for at least two days now, very troubling!

Something I additionally find troubling is that even though I have the Cloud Notifications setting turned on, which normally gives a little pop-up balloon when Immunet connects to the cloud seems to be also non-existent! Am I running which is essentially a useless app right now? This build seemed so so buggy from the start!!!

Best wishes, Ritchie...

 

Share this post


Link to post
Share on other sites

It happening until now i am writing this post, there in no protection from cloud, only from clamAV if it enabled. Cloud servers seems offline from screenshot.

Untitled.jpg

Share this post


Link to post
Share on other sites

Personally speaking I'm getting rather annoyed that this is still happening after several days now & no admin or dev seems to give a crap! This has to be a glitch on the server side of things. That's something I have no control over.

I'm "seriously considering" just uninstalling Immunet for now until a new build is rolled-out! Maybe I'll wait a day or two more to see if this server issue is corrected but after that I'm uninstalling it! That's as far as my patience will last!

Hopefully the next build won't be so buggy! One can only hope I guess. It's quite obvious to me that Immunet is NOT getting enough in-house testing to eliminate the major bugs before a public roll-out occurs.

"As you can tell I'm starting to get rather perplexed that no support personal has responded to anyone's technical issues for three months now!" Has Immunet become abandonware? It makes me really start to wonder at this point! A sad state of affairs if you ask me for a once very promising AV. "Holy disillusionment Batman!"

I'm not advocating uninstalling Immunet for everyone that reads this thread. If it seems to be working adequately for you then leave it installed would be my recommendation.

Share this post


Link to post
Share on other sites

Personally speaking I decided to uninstall Immunet for now.

It would be great if an admin or dev would add a thread to this topic to verify the on-going server issue has been fixed.

If not I plan not to reinstall Immunet again until a new build is rolled-out. This really is unacceptable for uses having to deal with this for almost a week now!

"Is there any admin or dev out there that even cares about this software anymore?" I'm really starting to wonder about that.

Share this post


Link to post
Share on other sites

Mmm. Still no technical input from anyone regarding this subject. Bummer!

I really would like to reinstall Immunet if this server issue gets fixed.

Even though I don't use the ClamAV module because I've got Immunet running as a companion AV to a paid product, I've always liked the added security layer that the ETHOS & SPERO cloud engines provided.

Regards, Ritchie...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...